<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bat Boy Found in West Virginia Cave 30 Years Ago!! - Weekly World News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://weeklyworldnews.com/wp-content/cache/min/1/913424207f2e4adb27c4ea0596d443aa.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<meta name="description" content="Bat Boy Found in West Virginia Cave 30 Years Ago!! AMERICANS PUSH TO MAKE JUNE 23RDm NATIONAL BAT BOY DAY!" />
	<link rel="canonical" href="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bat Boy Found in West Virginia Cave 30 Years Ago!! - Weekly World News" />
	<meta property="og:description" content="Bat Boy Found in West Virginia Cave 30 Years Ago!! AMERICANS PUSH TO MAKE JUNE 23RDm NATIONAL BAT BOY DAY!" />
	<meta property="og:url" content="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/" />
	<meta property="og:site_name" content="Weekly World News" />
	<meta property="article:publisher" content="https://www.facebook.com/weeklyworldnews/" />
	<meta property="article:published_time" content="2022-06-23T02:46:16+00:00" />
	<meta property="article:modified_time" content="2022-06-23T17:15:16+00:00" />
	<meta property="og:image" content="https://149369176.v2.pressablecdn.com/wp-content/uploads/2022/06/BatBoyDay.jpg" />
	<meta property="og:image:width" content="1344" />
	<meta property="og:image:height" content="971" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@weeklyworldnews" />
	<meta name="twitter:site" content="@weeklyworldnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WWN Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://weeklyworldnews.com/#organization","name":"Weekly World News","url":"https://weeklyworldnews.com/","sameAs":["https://www.instagram.com/weeklyworldnewsofficial/","https://en.wikipedia.org/wiki/Weekly_World_News","https://www.facebook.com/weeklyworldnews/","https://twitter.com/weeklyworldnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://weeklyworldnews.com/#/schema/logo/image/","url":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","contentUrl":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","width":450,"height":225,"caption":"Weekly World News"},"image":{"@id":"https://weeklyworldnews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://weeklyworldnews.com/#website","url":"https://weeklyworldnews.com/","name":"Weekly World News","description":"The World’s Only Reliable News","publisher":{"@id":"https://weeklyworldnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://weeklyworldnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#primaryimage","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?fit=1344%2C971&ssl=1","contentUrl":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?fit=1344%2C971&ssl=1","width":1344,"height":971},{"@type":"WebPage","@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#webpage","url":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/","name":"Bat Boy Found in West Virginia Cave 30 Years Ago!! - Weekly World News","isPartOf":{"@id":"https://weeklyworldnews.com/#website"},"primaryImageOfPage":{"@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#primaryimage"},"datePublished":"2022-06-23T02:46:16+00:00","dateModified":"2022-06-23T17:15:16+00:00","description":"Bat Boy Found in West Virginia Cave 30 Years Ago!! AMERICANS PUSH TO MAKE JUNE 23RDm NATIONAL BAT BOY DAY!","breadcrumb":{"@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/"]}]},{"@type":"BreadcrumbList","@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://weeklyworldnews.com/"},{"@type":"ListItem","position":2,"name":"Bat Boy Found in West Virginia Cave 30 Years Ago!!"}]},{"@type":"Article","@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#article","isPartOf":{"@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#webpage"},"author":{"@id":"https://weeklyworldnews.com/#/schema/person/f5f5dd2520765c2908a2c907a2b7f13d"},"headline":"Bat Boy Found in West Virginia Cave 30 Years Ago!!","datePublished":"2022-06-23T02:46:16+00:00","dateModified":"2022-06-23T17:15:16+00:00","mainEntityOfPage":{"@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#webpage"},"wordCount":708,"commentCount":0,"publisher":{"@id":"https://weeklyworldnews.com/#organization"},"image":{"@id":"https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?fit=1344%2C971&ssl=1","keywords":["Bat Boy","Bat Child Found In Cave","cave","cryptid","mutant","west virginia"],"articleSection":["Headlines","Mutants"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#respond"]}]},{"@type":"Person","@id":"https://weeklyworldnews.com/#/schema/person/f5f5dd2520765c2908a2c907a2b7f13d","name":"WWN Staff","url":"https://weeklyworldnews.com/author/wwninfo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Feed" href="https://weeklyworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Comments Feed" href="https://weeklyworldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Bat Boy Found in West Virginia Cave 30 Years Ago!! Comments Feed" href="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->




<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css'>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</style>


<style id='tptn-style-left-thumbs-inline-css'>

			.tptn-left-thumbs a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 250px;
				max-height: 250px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 65px !important;
				height: 45px !important;
			}
			
</style>

<style id='generate-style-inline-css'>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</style>

<!-- `wordads` is included in the concatenated jetpack.css -->


<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#ffffff;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:55px;width:auto;}.navigation-branding .main-title{line-height:55px;}@media (max-width: 1270px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=1637821699' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" src='https://149369176.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1637821699' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-151761032-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["weeklyworldnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-151761032-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://weeklyworldnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://weeklyworldnews.com/wp-json/wp/v2/posts/183473" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weeklyworldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weeklyworldnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pblR41-LJf' />
<link rel="alternate" type="application/json+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><style type="text/css">0</style><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://weeklyworldnews.com/xmlrpc.php">
<meta name="google-site-verification" content="-Uq_GCl2dEPa_f5tR2b8d9vCIaTt0q0Lk3GEg7dLWX8">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<script type="rocketlazyloadscript" data-obct type = "text/javascript">
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID = '008e6f86be6b25a55a525fbb13966431c8';
    if (_window.obApi) {
      var toArray = function(object) {
        return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];
      };
      _window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));
      return;
    }
    var api = _window.obApi = function() {
      api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);
    };
    api.version = '1.1';
    api.loaded = true;
    api.marketerId = OB_ADV_ID;
    api.queue = [];
    var tag = _document.createElement('script');
    tag.async = true;
    tag.src = '//amplify.outbrain.com/cp/obtp.js';
    tag.type = 'text/javascript';
    var script = _document.getElementsByTagName('script')[0];
    script.parentNode.insertBefore(tag, script);
  }(window, document);

  obApi('track', 'PAGE_VIEW', { content: { id: 'XXXXX'}, contentType: 'product' });
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9753709966549011" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="rocketlazyloadscript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MTK4BZV' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'generatepress', uloggedin: 0, amp: false, siteid: 167748565, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			/* Redesign to add touches of red #c60000 that can not be controlled in the theme admin 2021/05/02 */
.archive .inside-article, .home .inside-article {border: 1px solid #d3d3d3;}
.post-image-above-header .inside-article .featured-image, .post-image-above-header .inside-article .post-image {margin-bottom: .2em;}
.entry-header .entry-title a{color: #c60000;}
h2 {color: #c60000;line-height: 1.5em; font-weight: 600; font-size:15px}
.entry-meta {font-size:70%}
.entry-content:not(:first-child), .entry-summary:not(:first-child), .page-content:not(:first-child) {margin-top:.3em}
.red-bg, a.wp-block-button__link:not(.has-background) {background-color: #c60000;}
/* Featured Post on archive pages */
.featured-column .inside-article {background-color:#000;}
.featured-column .inside-article a, 
.featured-column .inside-article a:visited .featured-column .inside-article .entry-meta,
.featured-column .inside-article p{color:#fff;}

.featured-column .inside-article footer.entry-meta {display:none;}
.site-header {background-color:#000;}
.widget.bg-black {background:#000;}
li.wwn_menu_call_out {background-color:grey;}
#mc_embed_signup .mc-field-group {text-transform:uppercase;font-weight: bold;}
#mc_embed_signup#mc_embed_signup .button {text-transform:uppercase;background-color:red;font-weight:900;width:50%; height:60px; margin: 0 auto;}

/* Gutenberg Tweaks */
.wp-block-image .aligncenter, .wp-block-image .alignleft, .wp-block-image .alignright, .wp-block-image.is-resized {
	margin: auto;
}
#menu-item-176127 a {color:red;}
#menu-item-176127 a:hover {color:#fff;}

/* Fw Sidebar Css */
.fwn-grid {border: 1px solid red;}
.header-hook-after-logo {}

/* Popular Posts Widget*/
.tptn_posts_list_widget h2 {display: none;}
.tptn_posts_list_widget ul li a {font-size: 11px;}
.tptn_posts_list_widget img.tptn_thumb {border:none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
-webkit-border-radius: 0;
-moz-border-radius: 0;
border-radius: 0;}

		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-183473 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-5 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MTK4BZV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://www.hellomerch.com/collections/weekly-world-news" target="_blank" rel="noopener"><img width="2578" height="1062" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202578%201062'%3E%3C/svg%3E" class="image wp-image-182715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=2578&amp;ssl=1 2578w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=150%2C62&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=1536%2C633&amp;ssl=1 1536w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=2048%2C844&amp;ssl=1 2048w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=1890&amp;ssl=1 1890w" data-lazy-sizes="(max-width: 2578px) 100vw, 2578px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?fit=2578%2C1062&amp;ssl=1" /><noscript><img width="2578" height="1062" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?fit=2578%2C1062&amp;ssl=1" class="image wp-image-182715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=2578&amp;ssl=1 2578w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=150%2C62&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=1536%2C633&amp;ssl=1 1536w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=2048%2C844&amp;ssl=1 2048w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=1890&amp;ssl=1 1890w" sizes="(max-width: 2578px) 100vw, 2578px" /></noscript></a></aside>			</div>
			<div class="site-logo">
					<a href="https://weeklyworldnews.com/" title="Weekly World News" rel="home">
						<img  class="header-image is-logo-image" alt="Weekly World News" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&#038;ssl=1" title="Weekly World News" />
					</a>
				</div>			</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://weeklyworldnews.com/" rel="home">
								Weekly World News
							</a>
						</p></div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-navigation" class=" menu sf-menu"><li id="menu-item-175017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li id="menu-item-176127" class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li id="menu-item-175014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-180327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
	<li id="menu-item-182754" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182754"><a href="https://weeklyworldnews.com/tag/zeebans/">Zeebans</a></li>
	<li id="menu-item-182787" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182787"><a href="https://weeklyworldnews.com/tag/ufo-sightings/">UFO Sightings</a></li>
</ul>
</li>
<li id="menu-item-175019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-181445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li id="menu-item-177509" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li id="menu-item-177510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li id="menu-item-177513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li id="menu-item-177514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li id="menu-item-175462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li id="menu-item-182753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182753"><a href="https://weeklyworldnews.com/worlds-greatest-people-2021/">GREATEST PEOPLE!</a></li>
<li id="menu-item-180323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li id="menu-item-177285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-175275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-175053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li id="menu-item-175271" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li id="menu-item-175272" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li id="menu-item-175273" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li id="menu-item-180326" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-navigation-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182754"><a href="https://weeklyworldnews.com/tag/zeebans/">Zeebans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182787"><a href="https://weeklyworldnews.com/tag/ufo-sightings/">UFO Sightings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182753"><a href="https://weeklyworldnews.com/worlds-greatest-people-2021/">GREATEST PEOPLE!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75" id="primary">
		<main class="site-main" id="main">
			
<article id="post-183473" class="post-183473 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-mutants tag-bat-boy tag-bat-child-found-in-cave tag-cave tag-cryptid tag-mutant tag-west-virginia infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="1344" height="971" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201344%20971'%3E%3C/svg%3E" class="attachment-full size-full" alt="" itemprop="image" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=768%2C555&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1344px) 100vw, 1344px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?fit=1344%2C971&amp;ssl=1" /><noscript><img width="1344" height="971" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?fit=1344%2C971&amp;ssl=1" class="attachment-full size-full" alt="" itemprop="image" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyDay.jpg?resize=768%2C555&amp;ssl=1 768w" sizes="(max-width: 1344px) 100vw, 1344px" /></noscript>
			</div>			<header class="entry-header" aria-label="Content">
				<span><span><a href="https://weeklyworldnews.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Bat Boy Found in West Virginia Cave 30 Years Ago!!</span></span></span><h1 class="entry-title" itemprop="headline">Bat Boy Found in West Virginia Cave 30 Years Ago!!</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="updated" datetime="2022-06-23T13:15:16-04:00" itemprop="dateModified">June 23, 2022</time><time class="entry-date published" datetime="2022-06-22T22:46:16-04:00" itemprop="datePublished">June 22, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://weeklyworldnews.com/author/wwninfo/" title="View all posts by WWN Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">WWN Staff</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
<h3>Americans Push to Make June 23rd</h3>



<h3><em>National Bat Boy Day!</em></h3>



<h2>Supporters Encouraged to Contact Elected Representatives<br>to Voice Support for a National Bat Boy Day</h2>



<p>New York, NY &#8211; June 23, 2022 &#8211; Weekly World News (WWN) celebrates the 30 th<br>anniversary of its ground-breaking June 23, 1992 cover story “Bat Child Found In Cave.”<br>WWN introduced the half-human, half-bat child to readers around the world, and its<br>ongoing coverage has fostered a growing national movement to make June 23 an<br>official National Bat Boy holiday<em>! </em><a href="http://weeklyworldnews.com/mutants/183465/bat-boy-30th-anniversary/"><em>Weekly World New</em>s<strong> is celebrating the anniversary with<br>a special tribute page. </strong></a></p>



<p>It all started in Pendleton County, West Virginia where Dr. Ron Dillon discovered this<br>unique “creature,” who would become known as Bat Boy, living in a cave in the<br>Allegheny Mountains.</p>



<p>Explorers captured Bat Boy, who was living almost two miles underground. <em>Weekly<br>World News&#8217; </em>Bat Boy reporting went “viral,” spreading faster than any news story could<br>in the days before the Internet and social media – it was a peaceful time.</p>



<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20491%20624'%3E%3C/svg%3E" alt="" class="wp-image-183479" width="491" height="624" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?w=2011&amp;ssl=1 2011w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=236%2C300&amp;ssl=1 236w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=118%2C150&amp;ssl=1 118w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=768%2C977&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=1207%2C1536&amp;ssl=1 1207w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=1609%2C2048&amp;ssl=1 1609w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?w=1890&amp;ssl=1 1890w" data-lazy-sizes="(max-width: 491px) 100vw, 491px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=491%2C624&#038;ssl=1" /><noscript><img src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=491%2C624&#038;ssl=1" alt="" class="wp-image-183479" width="491" height="624" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?w=2011&amp;ssl=1 2011w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=236%2C300&amp;ssl=1 236w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=118%2C150&amp;ssl=1 118w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=768%2C977&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=1207%2C1536&amp;ssl=1 1207w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?resize=1609%2C2048&amp;ssl=1 1609w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCarChase_HiRes-scaled.jpg?w=1890&amp;ssl=1 1890w" sizes="(max-width: 491px) 100vw, 491px" data-recalc-dims="1" /></noscript></figure>



<h3><strong>A WILD CHILD?!</strong></h3>



<p>Scientists and reporters quickly learned that Bat Boy is a very skittish and elusive<br>creature who is frequently on the run, often disappearing for extended periods of time.<br>Bat Boy has been known to be quite tricky and unpredictable. He even managed to steal<br>a vehicle and drive it at high speed, leading to a multi-state run with law enforcement in<br>pursuit.</p>



<p>When explorers discovered Bat Boy in Hellhole Cave, they estimated his age at around<br>10 years old. But further research has identified a genetic deformity that has locked Bat<br>Boy is the very same age for the last 30 years. It seems Bat Boy will never age, however<br>his intelligence and global interests continue to grow.</p>



<p>Bat Boy has long demonstrated a keen interest in political and social issues which have<br>thrust him into the limelight, as he has befriended and advised a range of U.S.<br>Presidents and candidates for national office. Bat Boy’s political interests even led to an<br>unsuccessful 2020 run for the U.S. Presidency. Close advisors admit that cryptid<br>prejudices along with the candidate’s communications challenges and non-traditional<br>demeanor posed major obstacles in the campaign.</p>



<p>Dr. Ron Dillon, one of the foremost experts on Bat Boy, describes him as a “human-bat<br>hybrid creature. His father was likely a bat or a creature heavily dominated by bat<br>genomes, and his mother, Susan Boy, was a human being. We have since traced Susan’s<br>ancestry to passengers on the Mayflower.”</p>



<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20501%20578'%3E%3C/svg%3E" alt="" class="wp-image-183480" width="501" height="578" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?w=2217&amp;ssl=1 2217w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=130%2C150&amp;ssl=1 130w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=768%2C887&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=1330%2C1536&amp;ssl=1 1330w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=1774%2C2048&amp;ssl=1 1774w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?w=1890&amp;ssl=1 1890w" data-lazy-sizes="(max-width: 501px) 100vw, 501px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=501%2C578&#038;ssl=1" /><noscript><img src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=501%2C578&#038;ssl=1" alt="" class="wp-image-183480" width="501" height="578" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?w=2217&amp;ssl=1 2217w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=130%2C150&amp;ssl=1 130w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=768%2C887&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=1330%2C1536&amp;ssl=1 1330w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?resize=1774%2C2048&amp;ssl=1 1774w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/06/BatBoyCaptured-scaled.jpg?w=1890&amp;ssl=1 1890w" sizes="(max-width: 501px) 100vw, 501px" data-recalc-dims="1" /></noscript></figure>



<h3><strong>BAT BOY IS EVERYWHERE!</strong></h3>



<p>Bat Boy&#8217;s life has been nothing short of a whirlwind. <em>Weekly World News</em> does its best to<br>keep readers up to date on his comings and goings. In the years since his discovery, Bat<br>Boy has met Travis Scott, Elvis, Nelson Mandela, Frank Sinatra, every living U.S.<br>President. He is adored by most celebrities – though given his reclusive nature, very few<br>have been lucky enough to meet him.</p>



<p>In anticipation of his run for president, Bat Boy abandoned his pagan ways and<br>converted to Judaism and then to every other religion, seeking to play a unifying role for<br>all people under his “Right Wing AND Left Wing” platform. He’s also had a busy and<br>sometimes stormy romantic life, dating Farrah Fawcett, Jennifer Lopez, Jean<br>Kirkpatrick, Cher, Kim Kardashian and more recently, Taylor Swift, but never really<br>settling down. Bat Boy has no known offspring.</p>



<p>Bat Boy has become a reluctant cultural icon and national treasure, who savors hiding in<br>plain sight. He has been a subject in numerous TV shows and films such as The<br>Simpsons, American Dad, The Boys, 12 Monkeys and many others. When Bat Boy isn&#8217;t<br>evading the paparazzi, law enforcement or government scientists, he apparently enjoys<br>supporting his fans via surprise appearances in pop culture outlets.<br>Recently, Bat Boy was knighted by Queen Elizabeth and blessed by Pope Francis,<br>and there are growing rumors about another presidential run in 2024 under his healing<br>right-wing, left-wing messages.</p>



<h3><strong>SUPPORT NATIONAL BAT BOY DAY!</strong></h3>



<p>Leaders of the Bat Boy holiday movement urge all supporters to contact their elected<br>representatives to voice support for a National Holiday to honor Bat Boy and his<br>achievements and to demonstrate support for cryptids of all shapes and sizes.<br>Supporters also encourage  Bat Boy-themed apparel, some of which is coincidently<br><a href="https://www.hellomerch.com/collections/weekly-world-news">available in the </a><strong><a href="https://www.hellomerch.com/collections/weekly-world-news">WWN online store! </a>T</strong>here are rumors that Bat Boy will be biking with<br>President Biden today, but with Bat Boy, one never really knows.</p>
<div class="tptn_counter" id="tptn_counter_183473">(Visited 5,357 times, 3 visits today)</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/" data-text="Bat Boy Found in West Virginia Cave 30 Years Ago!!"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F&#038;title=Bat%20Boy%20Found%20in%20West%20Virginia%20Cave%2030%20Years%20Ago%21%21"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F&amp;title=Bat%20Boy%20Found%20in%20West%20Virginia%20Cave%2030%20Years%20Ago%21%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fweeklyworldnews.com%2Fwp-content%2Fuploads%2F2022%2F06%2FBatBoyDay.jpg%3Ffit%3D1200%252C867%26ssl%3D1&#038;description=Bat%20Boy%20Found%20in%20West%20Virginia%20Cave%2030%20Years%20Ago%21%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=945" /><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=945" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Bat%20Boy%20Found%20in%20West%20Virginia%20Cave%2030%20Years%20Ago%21%21&body=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183473%2Fbat-boy-found-in-west-virginia-cave-30-years-ago%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="bf549431b5" data-email-share-track-url="https://weeklyworldnews.com/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://weeklyworldnews.com/category/headlines/" rel="category tag">Headlines</a>, <a href="https://weeklyworldnews.com/category/mutants/" rel="category tag">Mutants</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://weeklyworldnews.com/tag/bat-boy/" rel="tag">Bat Boy</a>, <a href="https://weeklyworldnews.com/tag/bat-child-found-in-cave/" rel="tag">Bat Child Found In Cave</a>, <a href="https://weeklyworldnews.com/tag/cave/" rel="tag">cave</a>, <a href="https://weeklyworldnews.com/tag/cryptid/" rel="tag">cryptid</a>, <a href="https://weeklyworldnews.com/tag/mutant/" rel="tag">mutant</a>, <a href="https://weeklyworldnews.com/tag/west-virginia/" rel="tag">west virginia</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://weeklyworldnews.com/mutants/183465/bat-boy-30th-anniversary/" rel="prev">BAT BOY&#8217;s 30th Anniversary!</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/headlines/183473/bat-boy-found-in-west-virginia-cave-30-years-ago/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weeklyworldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183473' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dc7ec5a53" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="184"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" id="right-sidebar">
	<div class="inside-right-sidebar">
		<script type="rocketlazyloadscript" data-minify="1" async src='https://weeklyworldnews.com/wp-content/cache/min/1/js/storyblock.js?ver=1637821700'></script>
<fw-storyblock
	channel="weeklyworldnews"
	playlist="g4B365"
	mode="pinned"
	autoplay="false"
	branding="false">
</fw-storyblock><aside id="block-5" class="widget-odd widget-first widget-1 widget inner-padding widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://deadline.com/2021/07/bat-boy-tabloid-weekly-world-news-launches-entertainment-division-1234796950/"><img width="1360" height="690" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201360%20690'%3E%3C/svg%3E" alt="" class="wp-image-182688" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?w=1360&amp;ssl=1 1360w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=150%2C76&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=768%2C390&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1360px) 100vw, 1360px" data-lazy-src="https://149369176.v2.pressablecdn.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png" /><noscript><img width="1360" height="690" src="https://149369176.v2.pressablecdn.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png" alt="" class="wp-image-182688" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?w=1360&amp;ssl=1 1360w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=150%2C76&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=768%2C390&amp;ssl=1 768w" sizes="(max-width: 1360px) 100vw, 1360px" /></noscript></a><figcaption><strong>Bat Boy Tabloid Weekly World News Launches Entertainment Division; Sets Tonya Pinkins Pic ‘The Zombie Wedding’ As First Project</strong><br></figcaption></figure></div>
</aside><aside id="text-10" class="widget-even widget-2 widget inner-padding widget_text"><h2 class="widget-title">GREATEST COVERS! 1st PRINT EDITION IN 15 YEARS! GET &#8216;EM WHILE THEY LAST!</h2>			<div class="textwidget"><p><a href="https://weeklyworldnews.myshopify.com/products/weekly-world-news-greatest-covers-limited-print-edition"><img class="aligncenter wp-image-183297 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20257%20300'%3E%3C/svg%3E" alt="" width="257" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?w=579&amp;ssl=1 579w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=257%2C300&amp;ssl=1 257w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=128%2C150&amp;ssl=1 128w" data-lazy-sizes="(max-width: 257px) 100vw, 257px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=257%2C300&#038;ssl=1" /><noscript><img class="aligncenter wp-image-183297 size-medium" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=257%2C300&#038;ssl=1" alt="" width="257" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?w=579&amp;ssl=1 579w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=257%2C300&amp;ssl=1 257w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2022/03/GCCoversBeardedGuyAd.jpg?resize=128%2C150&amp;ssl=1 128w" sizes="(max-width: 257px) 100vw, 257px" /></noscript></a></p>
</div>
		</aside><aside id="text-3" class="widget-odd widget-3 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://zombieresearchsociety.com/" target="_blank" rel="noopener"><img class="size-full wp-image-181443 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20300'%3E%3C/svg%3E" alt="" width="250" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=125%2C150&amp;ssl=1 125w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=250%2C300&#038;ssl=1" /><noscript><img class="size-full wp-image-181443 aligncenter" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=125%2C150&amp;ssl=1 125w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></p>
</div>
		</aside><aside id="widget_tptn_pop-3" class="widget-even widget-4 widget inner-padding tptn_posts_list_widget"><h2 class="widget-title">Popular posts:</h2><div class="tptn_posts  tptn-left-thumbs tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="WORLD&#039;S BIGGEST BUTT" title="WORLD&#039;S BIGGEST BUTT" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="WORLD&#039;S BIGGEST BUTT" title="WORLD&#039;S BIGGEST BUTT" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><span class="tptn_title">WORLD&#8217;S BIGGEST BUTT</span></a></span></li><li><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><img loading="lazy"  width="150" height="98"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2098'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" title="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=768%2C502&amp;ssl=1 768w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?fit=150%2C98&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="98"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?fit=150%2C98&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" title="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?resize=768%2C502&amp;ssl=1 768w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><span class="tptn_title">ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="HOW TO SELL YOUR SOUL TO THE DEVIL" title="HOW TO SELL YOUR SOUL TO THE DEVIL" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="HOW TO SELL YOUR SOUL TO THE DEVIL" title="HOW TO SELL YOUR SOUL TO THE DEVIL" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><span class="tptn_title">HOW TO SELL YOUR SOUL TO THE DEVIL</span></a></span></li><li><a href="https://weeklyworldnews.com/topstory/4783/megan-fox-is-a-man/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="MEGAN FOX IS A MAN!" title="MEGAN FOX IS A MAN!" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="MEGAN FOX IS A MAN!" title="MEGAN FOX IS A MAN!" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/4783/megan-fox-is-a-man/"     class="tptn_link"><span class="tptn_title">MEGAN FOX IS A MAN!</span></a></span></li><li><a href="https://weeklyworldnews.com/topstory/34194/teacher-strips-in-class/"     class="tptn_link"><img loading="lazy"  width="150" height="80"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2080'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="TEACHER STIPS IN CLASS" title="TEACHER STIPS IN CLASS" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=768%2C410&amp;ssl=1 768w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?fit=150%2C80&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="80"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?fit=150%2C80&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="TEACHER STIPS IN CLASS" title="TEACHER STIPS IN CLASS" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?resize=768%2C410&amp;ssl=1 768w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/34194/teacher-strips-in-class/"     class="tptn_link"><span class="tptn_title">TEACHER STIPS IN CLASS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="HOW TO CURSE SOMEONE IN 4 STEPS" title="HOW TO CURSE SOMEONE IN 4 STEPS" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="HOW TO CURSE SOMEONE IN 4 STEPS" title="HOW TO CURSE SOMEONE IN 4 STEPS" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><span class="tptn_title">HOW TO CURSE SOMEONE IN 4 STEPS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="13 MOST DANGEROUS DEMONS" title="13 MOST DANGEROUS DEMONS" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="13 MOST DANGEROUS DEMONS" title="13 MOST DANGEROUS DEMONS" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><span class="tptn_title">13 MOST DANGEROUS DEMONS</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/11451/11-hints-you-might-be-descended-from-aliens/"     class="tptn_link"><img loading="lazy"  width="150" height="108"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20108'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" title="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=768%2C555&amp;ssl=1 768w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?fit=150%2C108&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="108"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?fit=150%2C108&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" title="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/AlienHumansX.jpg?resize=768%2C555&amp;ssl=1 768w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/11451/11-hints-you-might-be-descended-from-aliens/"     class="tptn_link"><span class="tptn_title">11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/13879/10-ways-to-identify-satanists/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="10 WAYS TO IDENTIFY SATANISTS" title="10 WAYS TO IDENTIFY SATANISTS" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="10 WAYS TO IDENTIFY SATANISTS" title="10 WAYS TO IDENTIFY SATANISTS" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/13879/10-ways-to-identify-satanists/"     class="tptn_link"><span class="tptn_title">10 WAYS TO IDENTIFY SATANISTS</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><img loading="lazy"  width="150" height="150"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="tptn_thumb tptn_featured thumbnail" alt="FACEBOOK TO CHARGE USERS!" title="FACEBOOK TO CHARGE USERS!" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?fit=150%2C150&amp;ssl=1" /><noscript><img loading="lazy"  width="150" height="150"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?fit=150%2C150&amp;ssl=1" class="tptn_thumb tptn_featured thumbnail" alt="FACEBOOK TO CHARGE USERS!" title="FACEBOOK TO CHARGE USERS!" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><span class="tptn_title">FACEBOOK TO CHARGE USERS!</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-4" class="widget-odd widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-177815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177815"><a href="https://weeklyworldnews.com/category/horoscopes/">Horoscopes</a></li>
<li id="menu-item-177816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177816"><a href="https://weeklyworldnews.com/category/occult/">Occult</a></li>
<li id="menu-item-177817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177817"><a href="https://weeklyworldnews.com/category/paranormal/">Paranormal</a></li>
</ul></div></aside><aside id="text-9" class="widget-even widget-last widget-2 widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-177818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177818"><a href="https://weeklyworldnews.com/category/aliens/">Aliens</a></li>
<li id="menu-item-177819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177819"><a href="https://weeklyworldnews.com/category/mutants/">Mutants</a></li>
<li id="menu-item-177820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177820"><a href="https://weeklyworldnews.com/category/opinion/ed-anger/">Ed Anger</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-177821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177821"><a href="https://weeklyworldnews.com/about/">ABOUT WWN</a></li>
<li id="menu-item-177822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177822"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">Weekly World Newsletter</a></li>
<li id="menu-item-177823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177823"><a href="https://weeklyworldnews.com/license/">LICENSE</a></li>
<li id="menu-item-177824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177824"><a href="https://weeklyworldnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-177825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177825"><a href="https://weeklyworldnews.com/legal/">Terms of Use</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-183435" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183435"><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/">ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!</a></li>
<li id="menu-item-183436" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183436"><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/">HOW TO SELL YOUR SOUL TO THE DEVIL</a></li>
<li id="menu-item-183437" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183437"><a href="https://weeklyworldnews.com/headlines/176012/worlds-biggest-butt-2/">WORLD’S BIGGEST BUTT</a></li>
<li id="menu-item-183438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183438"><a href="https://weeklyworldnews.com/headlines/180145/planet-niburu-on-collision-course-for-earth/">PLANET NIBURU TO COLLIDE WITH EARTH!</a></li>
<li id="menu-item-183440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183440"><a href="https://weeklyworldnews.com/headlines/182728/fire-breaks-out-on-the-moon/">FIRE BREAKS OUT ON THE MOON!</a></li>
<li id="menu-item-183439" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183439"><a href="https://weeklyworldnews.com/headlines/182728/fire-breaks-out-on-the-moon/">FIRE BREAKS OUT ON THE MOON!</a></li>
<li id="menu-item-183441" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183441"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
<li id="menu-item-183442" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183442"><a href="https://weeklyworldnews.com/headlines/175290/god-throwing-asteroids-at-earth/">GOD THROWING ASTEROIDS AT EARTH</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
			</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy;2022 Weekly World News				</div>
			</div>
		</footer>
		</div>

<script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weeklyworldnews.com\/headlines\/183473\/bat-boy-found-in-west-virginia-cave-30-years-ago\/":183473};
	</script>
							<div id="fb-root"></div>
			<script type="rocketlazyloadscript">(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script type="rocketlazyloadscript">
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=1637821700' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1637821700' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1637821700' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/weeklyworldnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1637821700' id='contact-form-7-js' defer></script>
<script id='tptn_tracker-js-extra'>
var ajax_tptn_tracker = {"ajax_url":"https:\/\/weeklyworldnews.com\/","top_ten_id":"183473","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1388297547"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1637821700' id='tptn_tracker-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/weeklyworldnews.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/themes/generatepress/assets/js/menu.min.js?ver=1637821700' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=1637821700' id='generate-navigation-search-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1637821700' id='comment-reply-js' defer></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=1637821700' id='sharing-js-js' defer></script>
<script type="rocketlazyloadscript" id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d85285cacd5ac1243fafc62' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
				<script type="rocketlazyloadscript">
		var fired = false;
		window.addEventListener("scroll", function(){
		if ((document.documentElement.scrollTop != 0 && fired === false) || (document.body.scrollTop != 0 && fired === false)) {

			var abcf7head = document.getElementsByTagName('head')[0];
			var script= document.createElement('script');
			script.type= 'text/javascript';
			script.src= 'https://www.google.com/recaptcha/api.js?render=6Le3kGkcAAAAABz9eM4Wk0HY9Fl6dWZMhcWL6NeU&ver=3.0';
			abcf7head.appendChild(script);
				
			
			var wpcf7_recaptcha = {"sitekey":"6Le3kGkcAAAAABz9eM4Wk0HY9Fl6dWZMhcWL6NeU","actions":{"homepage":"homepage","contactform":"contactform"}};
	 
			setTimeout(function(){ 
				wpcf7_recaptcha.execute = function( action ) {
					grecaptcha.execute(
						wpcf7_recaptcha.sitekey,
						{ action: action }
					).then( function( token ) {
						var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
							detail: {
								action: action,
								token: token,
							},
						} );

						document.dispatchEvent( event );
					} );
				};

				wpcf7_recaptcha.execute_on_homepage = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'homepage' ] );
				};

				wpcf7_recaptcha.execute_on_contactform = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'contactform' ] );
				};

				grecaptcha.ready(
					wpcf7_recaptcha.execute_on_homepage
				);

				document.addEventListener( 'change',
					wpcf7_recaptcha.execute_on_contactform
				);

				document.addEventListener( 'wpcf7submit',
					wpcf7_recaptcha.execute_on_homepage
				);
				
				
				document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
					var fields = document.querySelectorAll(
						"form.wpcf7-form input[name='_wpcf7_recaptcha_response']"
					);

					for ( var i = 0; i < fields.length; i++ ) {
						var field = fields[ i ];
						field.setAttribute( 'value', event.detail.token );
					}
				} );
				
			},4000);
			
			fired = true;
		  }
		}, true)
		</script>
	<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.5',blog:'167748565',post:'183473',tz:'-4',srv:'weeklyworldnews.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '167748565', '183473' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://149369176.v2.pressablecdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://weeklyworldnews.com/wp-content/cache/min/1/913424207f2e4adb27c4ea0596d443aa.css" media="all" data-minify="1" /></noscript></body>
</html>
<!--
	generated 161 seconds ago
	generated in 0.474 seconds
	served from batcache in 0.003 seconds
	expires in 139 seconds
-->
