<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SANTA GOT JACKED?! - Weekly World News</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://weeklyworldnews.com/wp-content/cache/min/1/913424207f2e4adb27c4ea0596d443aa.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="SANTA GOT JACKED?! He looks 500 years younger." />
	<link rel="canonical" href="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SANTA GOT JACKED?! - Weekly World News" />
	<meta property="og:description" content="SANTA GOT JACKED?! He looks 500 years younger." />
	<meta property="og:url" content="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/" />
	<meta property="og:site_name" content="Weekly World News" />
	<meta property="article:publisher" content="https://www.facebook.com/weeklyworldnews/" />
	<meta property="article:published_time" content="2021-12-17T19:20:05+00:00" />
	<meta property="article:modified_time" content="2021-12-17T19:20:07+00:00" />
	<meta property="og:image" content="https://149369176.v2.pressablecdn.com/wp-content/uploads/2021/12/JackedSanta.jpg" />
	<meta property="og:image:width" content="1344" />
	<meta property="og:image:height" content="971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@weeklyworldnews" />
	<meta name="twitter:site" content="@weeklyworldnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joe Bigeye" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://weeklyworldnews.com/#organization","name":"Weekly World News","url":"https://weeklyworldnews.com/","sameAs":["https://www.facebook.com/weeklyworldnews/","https://www.instagram.com/weeklyworldnewsofficial/","https://en.wikipedia.org/wiki/Weekly_World_News","https://twitter.com/weeklyworldnews"],"logo":{"@type":"ImageObject","@id":"https://weeklyworldnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","contentUrl":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","width":450,"height":225,"caption":"Weekly World News"},"image":{"@id":"https://weeklyworldnews.com/#logo"}},{"@type":"WebSite","@id":"https://weeklyworldnews.com/#website","url":"https://weeklyworldnews.com/","name":"Weekly World News","description":"The World\u2019s Only Reliable News","publisher":{"@id":"https://weeklyworldnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://weeklyworldnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?fit=1344%2C971&ssl=1","contentUrl":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?fit=1344%2C971&ssl=1","width":1344,"height":971},{"@type":"WebPage","@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#webpage","url":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/","name":"SANTA GOT JACKED?! - Weekly World News","isPartOf":{"@id":"https://weeklyworldnews.com/#website"},"primaryImageOfPage":{"@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#primaryimage"},"datePublished":"2021-12-17T19:20:05+00:00","dateModified":"2021-12-17T19:20:07+00:00","description":"SANTA GOT JACKED?! He looks 500 years younger.","breadcrumb":{"@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://weeklyworldnews.com/headlines/183110/santa-got-jacked/"]}]},{"@type":"BreadcrumbList","@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://weeklyworldnews.com/"},{"@type":"ListItem","position":2,"name":"SANTA GOT JACKED?!"}]},{"@type":"Article","@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#article","isPartOf":{"@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#webpage"},"author":{"@id":"https://weeklyworldnews.com/#/schema/person/205662576e081387846e379880565478"},"headline":"SANTA GOT JACKED?!","datePublished":"2021-12-17T19:20:05+00:00","dateModified":"2021-12-17T19:20:07+00:00","mainEntityOfPage":{"@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#webpage"},"wordCount":247,"commentCount":1,"publisher":{"@id":"https://weeklyworldnews.com/#organization"},"image":{"@id":"https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?fit=1344%2C971&ssl=1","keywords":["jacked","santa","santa claus"],"articleSection":["Headlines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#respond"]}]},{"@type":"Person","@id":"https://weeklyworldnews.com/#/schema/person/205662576e081387846e379880565478","name":"Joe Bigeye","url":"https://weeklyworldnews.com/author/joe-bigeye/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Feed" href="https://weeklyworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Comments Feed" href="https://weeklyworldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; SANTA GOT JACKED?! Comments Feed" href="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->




<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>




<style id='tptn-style-left-thumbs-inline-css'>

			.tptn_related a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 250px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 65px !important;
				height: 45px !important;
			}
			
</style>

<style id='generate-style-inline-css'>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</style>

<!-- `wordads` is included in the concatenated jetpack.css -->


<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#ffffff;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:55px;width:auto;}.navigation-branding .main-title{line-height:55px;}@media (max-width: 1270px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=1637821699' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" src='https://149369176.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1637821699' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-151761032-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["weeklyworldnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-151761032-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://weeklyworldnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://weeklyworldnews.com/wp-json/wp/v2/posts/183110" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weeklyworldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weeklyworldnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pblR41-LDo' />
<link rel="alternate" type="application/json+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183110%2Fsanta-got-jacked%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183110%2Fsanta-got-jacked%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" /><style type="text/css">0</style><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://weeklyworldnews.com/xmlrpc.php">
<meta name="google-site-verification" content="-Uq_GCl2dEPa_f5tR2b8d9vCIaTt0q0Lk3GEg7dLWX8">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9753709966549011" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="rocketlazyloadscript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MTK4BZV' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'generatepress', amp: false, siteid: 167748565, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			/* Redesign to add touches of red #c60000 that can not be controlled in the theme admin 2021/05/02 */
.archive .inside-article, .home .inside-article {border: 1px solid #d3d3d3;}
.post-image-above-header .inside-article .featured-image, .post-image-above-header .inside-article .post-image {margin-bottom: .2em;}
.entry-header .entry-title a{color: #c60000;}
h2 {color: #c60000;line-height: 1.5em; font-weight: 600; font-size:15px}
.entry-meta {font-size:70%}
.entry-content:not(:first-child), .entry-summary:not(:first-child), .page-content:not(:first-child) {margin-top:.3em}
.red-bg, a.wp-block-button__link:not(.has-background) {background-color: #c60000;}
/* Featured Post on archive pages */
.featured-column .inside-article {background-color:#000;}
.featured-column .inside-article a, 
.featured-column .inside-article a:visited .featured-column .inside-article .entry-meta,
.featured-column .inside-article p{color:#fff;}

.featured-column .inside-article footer.entry-meta {display:none;}
.site-header {background-color:#000;}
.widget.bg-black {background:#000;}
li.wwn_menu_call_out {background-color:grey;}
#mc_embed_signup .mc-field-group {text-transform:uppercase;font-weight: bold;}
#mc_embed_signup#mc_embed_signup .button {text-transform:uppercase;background-color:red;font-weight:900;width:50%; height:60px; margin: 0 auto;}

/* Gutenberg Tweaks */
.wp-block-image .aligncenter, .wp-block-image .alignleft, .wp-block-image .alignright, .wp-block-image.is-resized {
	margin: auto;
}
#menu-item-176127 a {color:red;}
#menu-item-176127 a:hover {color:#fff;}

/* Fw Sidebar Css */
.fwn-grid {border: 1px solid red;}
.header-hook-after-logo {}

/* Popular Posts Widget*/
.tptn_posts_list_widget h2 {display: none;}
.tptn_posts_list_widget ul li a {font-size: 11px;}
.tptn_posts_list_widget img.tptn_thumb {border:none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
-webkit-border-radius: 0;
-moz-border-radius: 0;
border-radius: 0;}

		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-183110 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-5 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MTK4BZV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://www.hellomerch.com/collections/weekly-world-news" target="_blank" rel="noopener"><img width="2578" height="1062" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202578%201062'%3E%3C/svg%3E" class="image wp-image-182715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=2578&amp;ssl=1 2578w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=150%2C62&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=1536%2C633&amp;ssl=1 1536w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=2048%2C844&amp;ssl=1 2048w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=1890&amp;ssl=1 1890w" data-lazy-sizes="(max-width: 2578px) 100vw, 2578px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?fit=2578%2C1062&amp;ssl=1" /><noscript><img width="2578" height="1062" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?fit=2578%2C1062&amp;ssl=1" class="image wp-image-182715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=2578&amp;ssl=1 2578w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=150%2C62&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=1536%2C633&amp;ssl=1 1536w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?resize=2048%2C844&amp;ssl=1 2048w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-07-at-2.19.51-PM-1.png?w=1890&amp;ssl=1 1890w" sizes="(max-width: 2578px) 100vw, 2578px" /></noscript></a></aside>			</div>
			<div class="site-logo">
					<a href="https://weeklyworldnews.com/" title="Weekly World News" rel="home">
						<img  class="header-image is-logo-image" alt="Weekly World News" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&#038;ssl=1" title="Weekly World News" />
					</a>
				</div>			</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://weeklyworldnews.com/" rel="home">
								Weekly World News
							</a>
						</p></div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-navigation" class=" menu sf-menu"><li id="menu-item-175017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li id="menu-item-176127" class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li id="menu-item-175014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-180327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
	<li id="menu-item-182754" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182754"><a href="https://weeklyworldnews.com/tag/zeebans/">Zeebans</a></li>
	<li id="menu-item-182787" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182787"><a href="https://weeklyworldnews.com/tag/ufo-sightings/">UFO Sightings</a></li>
</ul>
</li>
<li id="menu-item-175019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-181445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li id="menu-item-177509" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li id="menu-item-177510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li id="menu-item-177513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li id="menu-item-177514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li id="menu-item-175462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li id="menu-item-182753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182753"><a href="https://weeklyworldnews.com/worlds-greatest-people-2021/">GREATEST PEOPLE!</a></li>
<li id="menu-item-180323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li id="menu-item-177285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-175275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-175053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li id="menu-item-175271" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li id="menu-item-175272" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li id="menu-item-175273" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li id="menu-item-180326" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-navigation-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182754"><a href="https://weeklyworldnews.com/tag/zeebans/">Zeebans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182787"><a href="https://weeklyworldnews.com/tag/ufo-sightings/">UFO Sightings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182753"><a href="https://weeklyworldnews.com/worlds-greatest-people-2021/">GREATEST PEOPLE!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75" id="primary">
		<main class="site-main" id="main">
			
<article id="post-183110" class="post-183110 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-jacked tag-santa tag-santa-claus infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="1344" height="971" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201344%20971'%3E%3C/svg%3E" class="attachment-full size-full" alt="" itemprop="image" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=768%2C555&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1344px) 100vw, 1344px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?fit=1344%2C971&amp;ssl=1" /><noscript><img width="1344" height="971" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?fit=1344%2C971&amp;ssl=1" class="attachment-full size-full" alt="" itemprop="image" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta.jpg?resize=768%2C555&amp;ssl=1 768w" sizes="(max-width: 1344px) 100vw, 1344px" /></noscript>
			</div>			<header class="entry-header" aria-label="Content">
				<span><span><a href="https://weeklyworldnews.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">SANTA GOT JACKED?!</span></span></span><h1 class="entry-title" itemprop="headline">SANTA GOT JACKED?!</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-12-17T15:20:05-04:00" itemprop="datePublished">December 17, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://weeklyworldnews.com/author/joe-bigeye/" title="View all posts by Joe Bigeye" rel="author" itemprop="url"><span class="author-name" itemprop="name">Joe Bigeye</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			
<h3><strong>He looks 500 years younger! </strong></h3>



<p><br>Old Saint Nick was working out all summer long!  Now he looks like a fitness model. It turns out he had an extra Peloton bike laying around from last year’s Christmas inventory.  So he whimsically started riding it last January. </p>



<p>“He hopped on one day while he was binge-watching Bridgerton. But he decided to keep at it” explained Sveinsson, one of his top Elf advisors. “He spends 2-3 hours a day on the bike and another 2 hours posing in front of a mirror.” </p>



<p>And he&#8217;s been pumping a lot of iron.  He actually has been walking around with an elf under each arm, pumping them up toward the sky.  Elf-pumping has really given him some massive biceps.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20533%20357'%3E%3C/svg%3E" alt="" class="wp-image-183116" width="533" height="357" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=150%2C101&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=768%2C515&amp;ssl=1 768w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=533%2C357&#038;ssl=1" /><noscript><img src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=533%2C357&#038;ssl=1" alt="" class="wp-image-183116" width="533" height="357" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=150%2C101&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/12/JackedSanta1.jpg?resize=768%2C515&amp;ssl=1 768w" sizes="(max-width: 533px) 100vw, 533px" data-recalc-dims="1" /></noscript></figure></div>



<h3><br><strong>Santa Cancels Annual Meeting With The Pope</strong></h3>



<p><br>For centuries, Santa Claus would sit with the Pope in early December for a big formal dinner. They&#8217;d discuss the upcoming Christmas season. “I’m not going to make the trip to the Vatican this year. All they do is serve pasta, pasta, pasta!. I’m not gonna risk losing my six-pack abs just to be chastised by him again this year.” </p>



<p>Each year they review the famous “naughty and nice” list together. Santa went on, “I know he’s old-fashioned. But someone there should be able to teach him how to do a simple Zoom meeting.&#8221;  He added, “Truth be told I’m also getting a little tired of his ‘Holier Than Thou” attitude. </p>
<div class="tptn_counter" id="tptn_counter_183110">(Visited 122 times, 2 visits today)</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/" data-text="SANTA GOT JACKED?!"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183110%2Fsanta-got-jacked%2F&#038;title=SANTA%20GOT%20JACKED%3F%21"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183110%2Fsanta-got-jacked%2F&amp;title=SANTA%20GOT%20JACKED%3F%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F183110%2Fsanta-got-jacked%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fweeklyworldnews.com%2Fwp-content%2Fuploads%2F2021%2F12%2FJackedSanta.jpg%3Ffit%3D1200%252C867%26ssl%3D1&#038;description=SANTA%20GOT%20JACKED%3F%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=945" /><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=945" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://weeklyworldnews.com/category/headlines/" rel="category tag">Headlines</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://weeklyworldnews.com/tag/jacked/" rel="tag">jacked</a>, <a href="https://weeklyworldnews.com/tag/santa/" rel="tag">santa</a>, <a href="https://weeklyworldnews.com/tag/santa-claus/" rel="tag">santa claus</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://weeklyworldnews.com/headlines/183099/death-row-inmate-spared-because-of-his-last-name/" rel="prev">DEATH ROW INMATE SPARED – BECAUSE OF HIS LAST NAME!</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://weeklyworldnews.com/headlines/183108/voters-vote-to-suppress-their-right-to-vote/" rel="next">VOTERS VOTE TO SUPPRESS THEIR RIGHT TO VOTE</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

	<h3 class="comments-title">1 thought on &ldquo;SANTA GOT JACKED?!&rdquo;</h3>
		<ol class="comment-list">
			
		<li id="comment-239512" class="comment even thread-even depth-1">
			<article class="comment-body" id="div-comment-239512"  itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta" aria-label="Comment meta">
										<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">frank</cite>						</div>

													<div class="entry-meta comment-metadata">
								<a href="https://weeklyworldnews.com/headlines/183110/santa-got-jacked/#comment-239512">
									<time datetime="2021-12-18T14:11:17-04:00" itemprop="datePublished">
										December 18, 2021 at 2:11 pm									</time>
								</a>
															</div>
												</div>

									</footer>

				<div class="comment-content" itemprop="text">
					<p>Tremendous!!!!</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-239512' data-commentid="239512" data-postid="183110" data-belowelement="div-comment-239512" data-respondelement="respond" data-replyto="Reply to frank" aria-label='Reply to frank'>Reply</a></span>				</div>
			</article>
			</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/headlines/183110/santa-got-jacked/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weeklyworldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" required />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" required />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6579e0c6ca" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="118"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" id="right-sidebar">
	<div class="inside-right-sidebar">
		<script type="rocketlazyloadscript" data-minify="1" async src='https://weeklyworldnews.com/wp-content/cache/min/1/js/storyblock.js?ver=1637821700'></script>
<fw-storyblock
	channel="weeklyworldnews"
	playlist="g4B365"
	mode="pinned"
	autoplay="false"
	branding="false">
</fw-storyblock><aside id="block-5" class="widget-odd widget-first widget-1 widget inner-padding widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://deadline.com/2021/07/bat-boy-tabloid-weekly-world-news-launches-entertainment-division-1234796950/"><img width="1360" height="690" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201360%20690'%3E%3C/svg%3E" alt="" class="wp-image-182688" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?w=1360&amp;ssl=1 1360w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=150%2C76&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=768%2C390&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1360px) 100vw, 1360px" data-lazy-src="https://149369176.v2.pressablecdn.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png" /><noscript><img width="1360" height="690" src="https://149369176.v2.pressablecdn.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png" alt="" class="wp-image-182688" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?w=1360&amp;ssl=1 1360w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=150%2C76&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-12.32.34-PM.png?resize=768%2C390&amp;ssl=1 768w" sizes="(max-width: 1360px) 100vw, 1360px" /></noscript></a><figcaption><strong>Bat Boy Tabloid Weekly World News Launches Entertainment Division; Sets Tonya Pinkins Pic ‘The Zombie Wedding’ As First Project</strong><br></figcaption></figure></div>
</aside><aside id="text-10" class="widget-even widget-2 widget inner-padding widget_text"><h2 class="widget-title">GREATEST COVERS! 1st PRINT EDITION IN 15 YEARS! GET &#8216;EM WHILE THEY LAST!</h2>			<div class="textwidget"><p><a href="https://weeklyworldnews.myshopify.com/products/weekly-world-news-greatest-covers-limited-print-edition"><img class="aligncenter wp-image-182922 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=60%2C60&amp;ssl=1 60w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=300%2C300&#038;ssl=1" /><noscript><img class="aligncenter wp-image-182922 size-medium" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/11/GreatestCoversKurtAd.jpg?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-3" class="widget-odd widget-3 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://zombieresearchsociety.com/" target="_blank" rel="noopener"><img class="size-full wp-image-181443 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20300'%3E%3C/svg%3E" alt="" width="250" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=125%2C150&amp;ssl=1 125w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=250%2C300&#038;ssl=1" /><noscript><img class="size-full wp-image-181443 aligncenter" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=125%2C150&amp;ssl=1 125w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></p>
</div>
		</aside><aside id="widget_tptn_pop-3" class="widget-even widget-4 widget inner-padding tptn_posts_list_widget"><h2 class="widget-title">Popular posts:</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="WORLD&#039;S BIGGEST BUTT" title="WORLD&#039;S BIGGEST BUTT" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?fit=57%2C45&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?fit=57%2C45&amp;ssl=1" class="tptn_thumb tptn_featured" alt="WORLD&#039;S BIGGEST BUTT" title="WORLD&#039;S BIGGEST BUTT" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><span class="tptn_title">WORLD&#8217;S BIGGEST BUTT</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="HOW TO SELL YOUR SOUL TO THE DEVIL" title="HOW TO SELL YOUR SOUL TO THE DEVIL" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="HOW TO SELL YOUR SOUL TO THE DEVIL" title="HOW TO SELL YOUR SOUL TO THE DEVIL" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><span class="tptn_title">HOW TO SELL YOUR SOUL TO THE DEVIL</span></a></span></li><li><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" title="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?fit=65%2C42&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?fit=65%2C42&amp;ssl=1" class="tptn_thumb tptn_featured" alt="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" title="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><span class="tptn_title">ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!</span></a></span></li><li><a href="https://weeklyworldnews.com/topstory/4783/megan-fox-is-a-man/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="MEGAN FOX IS A MAN!" title="MEGAN FOX IS A MAN!" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?fit=65%2C43&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?fit=65%2C43&amp;ssl=1" class="tptn_thumb tptn_featured" alt="MEGAN FOX IS A MAN!" title="MEGAN FOX IS A MAN!" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/4783/megan-fox-is-a-man/"     class="tptn_link"><span class="tptn_title">MEGAN FOX IS A MAN!</span></a></span></li><li><a href="https://weeklyworldnews.com/topstory/34194/teacher-strips-in-class/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="TEACHER STIPS IN CLASS" title="TEACHER STIPS IN CLASS" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/weekly-world-news-teacher-strips-in-sex-ed-class-sex-education.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="TEACHER STIPS IN CLASS" title="TEACHER STIPS IN CLASS" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/34194/teacher-strips-in-class/"     class="tptn_link"><span class="tptn_title">TEACHER STIPS IN CLASS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="HOW TO CURSE SOMEONE IN 4 STEPS" title="HOW TO CURSE SOMEONE IN 4 STEPS" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="HOW TO CURSE SOMEONE IN 4 STEPS" title="HOW TO CURSE SOMEONE IN 4 STEPS" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><span class="tptn_title">HOW TO CURSE SOMEONE IN 4 STEPS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="13 MOST DANGEROUS DEMONS" title="13 MOST DANGEROUS DEMONS" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="13 MOST DANGEROUS DEMONS" title="13 MOST DANGEROUS DEMONS" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><span class="tptn_title">13 MOST DANGEROUS DEMONS</span></a></span></li><li><a href="https://weeklyworldnews.com/aliens/11451/11-hints-you-might-be-descended-from-aliens/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" title="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/11_hints.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/09/11_hints.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" title="11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/aliens/11451/11-hints-you-might-be-descended-from-aliens/"     class="tptn_link"><span class="tptn_title">11 HINTS YOU MIGHT BE DESCENDED FROM ALIENS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/13879/10-ways-to-identify-satanists/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="10 WAYS TO IDENTIFY SATANISTS" title="10 WAYS TO IDENTIFY SATANISTS" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?fit=65%2C35&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2009/11/10_ways_to_identify_satanists2.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_featured" alt="10 WAYS TO IDENTIFY SATANISTS" title="10 WAYS TO IDENTIFY SATANISTS" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/13879/10-ways-to-identify-satanists/"     class="tptn_link"><span class="tptn_title">10 WAYS TO IDENTIFY SATANISTS</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><img  width="65" height="45"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2045'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="FACEBOOK TO CHARGE USERS!" title="FACEBOOK TO CHARGE USERS!" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?fit=57%2C45&amp;ssl=1" /><noscript><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?fit=57%2C45&amp;ssl=1" class="tptn_thumb tptn_featured" alt="FACEBOOK TO CHARGE USERS!" title="FACEBOOK TO CHARGE USERS!" /></noscript></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><span class="tptn_title">FACEBOOK TO CHARGE USERS!</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-4" class="widget-odd widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-177815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177815"><a href="https://weeklyworldnews.com/category/horoscopes/">Horoscopes</a></li>
<li id="menu-item-177816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177816"><a href="https://weeklyworldnews.com/category/occult/">Occult</a></li>
<li id="menu-item-177817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177817"><a href="https://weeklyworldnews.com/category/paranormal/">Paranormal</a></li>
</ul></div></aside><aside id="text-9" class="widget-even widget-last widget-2 widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-177818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177818"><a href="https://weeklyworldnews.com/category/aliens/">Aliens</a></li>
<li id="menu-item-177819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177819"><a href="https://weeklyworldnews.com/category/mutants/">Mutants</a></li>
<li id="menu-item-177820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177820"><a href="https://weeklyworldnews.com/category/opinion/ed-anger/">Ed Anger</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-177821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177821"><a href="https://weeklyworldnews.com/about/">ABOUT WWN</a></li>
<li id="menu-item-177822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177822"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">Weekly World Newsletter</a></li>
<li id="menu-item-177823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177823"><a href="https://weeklyworldnews.com/license/">LICENSE</a></li>
<li id="menu-item-177824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177824"><a href="https://weeklyworldnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-177825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177825"><a href="https://weeklyworldnews.com/legal/">Terms of Use</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-181972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181972"><a href="https://weeklyworldnews.com/headlines/181804/is-your-spouse-an-alien/">IS YOUR SPOUSE AN ALIEN?</a></li>
<li id="menu-item-181480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181480"><a href="https://weeklyworldnews.com/headlines/55746/rent-a-baby/">RENT A BABY</a></li>
<li id="menu-item-181457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181457"><a href="https://weeklyworldnews.com/headlines/26342/worlds-fattest-giraffe/">fattest giraffe in the world</a></li>
<li id="menu-item-181458" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181458"><a href="https://weeklyworldnews.com/headlines/14008/favorite-shape-reveals-personality/">what your favorite shape says about you</a></li>
<li id="menu-item-181460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181460"><a href="https://weeklyworldnews.com/headlines/27557/scientists-clone-dinosaur/">dinosaur cloned in florida</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135"><a href="https://weeklyworldnews.com/category/memeable/">Memeable</a></li>
<li id="menu-item-181464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181464"><a href="https://weeklyworldnews.com/headlines/47967/reverse-massage/">reverse massage definition</a></li>
<li id="menu-item-182451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182451"><a href="https://weeklyworldnews.com/tag/babies/">More Babies (Rent A Baby!)</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
			</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy;2021 Weekly World News				</div>
			</div>
		</footer>
		</div>

<script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weeklyworldnews.com\/headlines\/183110\/santa-got-jacked\/":183110};
	</script>
				<div id="fb-root"></div>
			<script type="rocketlazyloadscript">(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script type="rocketlazyloadscript">
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/headlines/183110/santa-got-jacked/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=1637821700' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1637821700' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1637821700' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/weeklyworldnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1637821700' id='contact-form-7-js' defer></script>
<script id='tptn_tracker-js-extra'>
var ajax_tptn_tracker = {"ajax_url":"https:\/\/weeklyworldnews.com\/","top_ten_id":"183110","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1084565361"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1637821700' id='tptn_tracker-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/weeklyworldnews.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/themes/generatepress/assets/js/menu.min.js?ver=1637821700' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=1637821700' id='generate-navigation-search-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1637821700' id='comment-reply-js' defer></script>
<script data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-includes/js/wp-embed.min.js?ver=1637821700' id='wp-embed-js' defer></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://weeklyworldnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=1637821700' id='sharing-js-js' defer></script>
<script type="rocketlazyloadscript" id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d85285cacd5ac1243fafc62' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
				<script type="rocketlazyloadscript">
		var fired = false;
		window.addEventListener("scroll", function(){
		if ((document.documentElement.scrollTop != 0 && fired === false) || (document.body.scrollTop != 0 && fired === false)) {

			var abcf7head = document.getElementsByTagName('head')[0];
			var script= document.createElement('script');
			script.type= 'text/javascript';
			script.src= 'https://www.google.com/recaptcha/api.js?render=6Le3kGkcAAAAABz9eM4Wk0HY9Fl6dWZMhcWL6NeU&ver=3.0';
			abcf7head.appendChild(script);
				
			
			var wpcf7_recaptcha = {"sitekey":"6Le3kGkcAAAAABz9eM4Wk0HY9Fl6dWZMhcWL6NeU","actions":{"homepage":"homepage","contactform":"contactform"}};
	 
			setTimeout(function(){ 
				wpcf7_recaptcha.execute = function( action ) {
					grecaptcha.execute(
						wpcf7_recaptcha.sitekey,
						{ action: action }
					).then( function( token ) {
						var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
							detail: {
								action: action,
								token: token,
							},
						} );

						document.dispatchEvent( event );
					} );
				};

				wpcf7_recaptcha.execute_on_homepage = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'homepage' ] );
				};

				wpcf7_recaptcha.execute_on_contactform = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'contactform' ] );
				};

				grecaptcha.ready(
					wpcf7_recaptcha.execute_on_homepage
				);

				document.addEventListener( 'change',
					wpcf7_recaptcha.execute_on_contactform
				);

				document.addEventListener( 'wpcf7submit',
					wpcf7_recaptcha.execute_on_homepage
				);
				
				
				document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
					var fields = document.querySelectorAll(
						"form.wpcf7-form input[name='_wpcf7_recaptcha_response']"
					);

					for ( var i = 0; i < fields.length; i++ ) {
						var field = fields[ i ];
						field.setAttribute( 'value', event.detail.token );
					}
				} );
				
			},4000);
			
			fired = true;
		  }
		}, true)
		</script>
	<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'167748565',post:'183110',tz:'-4',srv:'weeklyworldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '167748565', '183110' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://149369176.v2.pressablecdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://weeklyworldnews.com/wp-content/cache/min/1/913424207f2e4adb27c4ea0596d443aa.css" media="all" data-minify="1" /></noscript></body>
</html>
<!--
	generated in 0.467 seconds
	128581 bytes batcached for 300 seconds
-->
