<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>BAT BOY WINS IOWA! - Weekly World News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BAT BOY WINS IOWA! - Weekly World News" />
<meta property="og:description" content="Monday’s Iowa caucuses were expected to crown the first winners in the Democratic primary process ... READ MOREBAT BOY WINS IOWA!" />
<meta property="og:url" content="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/" />
<meta property="og:site_name" content="Weekly World News" />
<meta property="article:publisher" content="https://www.facebook.com/weeklyworldnews/" />
<meta property="article:tag" content="Bat Boy" />
<meta property="article:tag" content="bat boy lives" />
<meta property="article:tag" content="caucuses" />
<meta property="article:tag" content="independent" />
<meta property="article:tag" content="iowa" />
<meta property="article:tag" content="mutant" />
<meta property="article:tag" content="primary" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-02-04T21:55:00+00:00" />
<meta property="article:modified_time" content="2020-02-05T19:03:14+00:00" />
<meta property="og:updated_time" content="2020-02-05T19:03:14+00:00" />
<meta property="og:image" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?fit=800%2C523&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?fit=800%2C523&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="523" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Monday’s Iowa caucuses were expected to crown the first winners in the Democratic primary process ... READ MOREBAT BOY WINS IOWA!" />
<meta name="twitter:title" content="BAT BOY WINS IOWA! - Weekly World News" />
<meta name="twitter:site" content="@weeklyworldnews" />
<meta name="twitter:image" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?fit=800%2C523&#038;ssl=1" />
<meta name="twitter:creator" content="@weeklyworldnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://weeklyworldnews.com/#organization","name":"Weekly World News","url":"https://weeklyworldnews.com/","sameAs":["https://www.facebook.com/weeklyworldnews/","https://www.instagram.com/weeklyworldnewsofficial/","https://en.wikipedia.org/wiki/Weekly_World_News","https://twitter.com/weeklyworldnews"],"logo":{"@type":"ImageObject","@id":"https://weeklyworldnews.com/#logo","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo.jpg?fit=900%2C450&ssl=1","width":900,"height":450,"caption":"Weekly World News"},"image":{"@id":"https://weeklyworldnews.com/#logo"}},{"@type":"WebSite","@id":"https://weeklyworldnews.com/#website","url":"https://weeklyworldnews.com/","name":"Weekly World News","description":"Alive and back","publisher":{"@id":"https://weeklyworldnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://weeklyworldnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#primaryimage","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?fit=800%2C523&ssl=1","width":800,"height":523},{"@type":"WebPage","@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#webpage","url":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/","inLanguage":"en-US","name":"BAT BOY WINS IOWA! - Weekly World News","isPartOf":{"@id":"https://weeklyworldnews.com/#website"},"primaryImageOfPage":{"@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#primaryimage"},"datePublished":"2020-02-04T21:55:00+00:00","dateModified":"2020-02-05T19:03:14+00:00"},{"@type":"Article","@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#article","isPartOf":{"@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#webpage"},"author":{"@id":"https://weeklyworldnews.com/#/schema/person/aea066ee76623291be5da6c1c746ef4a"},"headline":"BAT BOY WINS IOWA!","datePublished":"2020-02-04T21:55:00+00:00","dateModified":"2020-02-05T19:03:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#webpage"},"publisher":{"@id":"https://weeklyworldnews.com/#organization"},"image":{"@id":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#primaryimage"},"keywords":"Bat Boy,bat boy lives,caucuses,independent,iowa,mutant,primary","articleSection":"Headlines,Mutants"},{"@type":["Person"],"@id":"https://weeklyworldnews.com/#/schema/person/aea066ee76623291be5da6c1c746ef4a","name":"Boyce Day","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Feed" href="https://weeklyworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Comments Feed" href="https://weeklyworldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; BAT BOY WINS IOWA! Comments Feed" href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weeklyworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/style.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='generate-blog-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-151761032-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-151761032-1', {"useAmpClientId":true} );
</script>
<link rel='https://api.w.org/' href='https://weeklyworldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weeklyworldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weeklyworldnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://weeklyworldnews.com/?p=177121' />
<link rel="alternate" type="application/json+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F177121%2Fbat-boy-wins-iowa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F177121%2Fbat-boy-wins-iowa%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.3" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="pingback" href="https://weeklyworldnews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="-Uq_GCl2dEPa_f5tR2b8d9vCIaTt0q0Lk3GEg7dLWX8"><meta name="google-site-verification" content="0FZddtzKkh8lO0HkvPm-r6biaHVSo7YTs5J66QiRXTQ"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9780289041082147",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<style type="text/css" id="wp-custom-css">
			.featured-column .inside-article {background-color:#000;}
.featured-column .inside-article a, 
.featured-column .inside-article a:visited .featured-column .inside-article .entry-meta,
.featured-column .inside-article p{color:#fff;}

.featured-column .inside-article footer.entry-meta {display:none;}
.site-header {background-color:#000;}
.widget.bg-black {background:#000;}
li.wwn_menu_call_out {background-color:grey;}
#mc_embed_signup .mc-field-group {text-transform:uppercase;font-weight: bold;}
#mc_embed_signup#mc_embed_signup .button {text-transform:uppercase;background-color:red;font-weight:900;width:50%; height:60px; margin: 0 auto;}		</style>
			<script data-ad-client="ca-pub-9753709966549011" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-157141221-8";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-157141221-8']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'weeklyworldnews.com']);
_gaq.push(['f._setDomainName', 'weeklyworldnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod88',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','weeklyworldnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 164571;
var ezdomain = 'weeklyworldnews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":164571,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0439e23e-08a4-45d1-4486-8bc0cac73df7","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3,"serverid":"54.81.29.246:20199","state":"VA","t_epoch":1580951105,"template_id":120,"time_on_site_visit":0,"url":"https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/","user_id":0,"word_count":620,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_164571=" + new Date().getTime() + "|0439e23e-08a4-45d1-4486-8bc0cac73df7; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-177121 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://weeklyworldnews.com/weekly-world-newsletter/"><img width="450" height="223" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?fit=450%2C223&amp;ssl=1" class="image wp-image-176092  attachment-450x223 size-450x223" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?w=1199&amp;ssl=1 1199w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=150%2C74&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=768%2C380&amp;ssl=1 768w" sizes="(max-width: 450px) 100vw, 450px" /></a></aside>			</div>
		<div class="site-logo">
				<a href="https://weeklyworldnews.com/" title="Weekly World News" rel="home">
					<img  class="header-image" alt="Weekly World News" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo.jpg?fit=900%2C450&#038;ssl=1" title="Weekly World News" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-navigation" class=" menu sf-menu"><li id="menu-item-175017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-175014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS</a></li>
<li id="menu-item-175019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS</a></li>
<li id="menu-item-175840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175840"><a href="https://weeklyworldnews.com/category/arts/">ARTS</a></li>
<li id="menu-item-175462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li id="menu-item-176334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176334"><a href="https://weeklyworldnews.com/category/page-5-honey/">PAGE 5 HONEY</a></li>
<li id="menu-item-175275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">ABOUT</a></li>
<li id="menu-item-175053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener noreferrer" href="http://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li id="menu-item-176127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-175271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/weeklyworldnews"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-175272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/weeklyworldnewsofficial"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-175273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/weeklyworldnews/"><i class="fa fa-facebook"></i></a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-177121" class="post-177121 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-mutants tag-bat-boy tag-bat-boy-lives tag-caucuses tag-independent tag-iowa tag-mutant tag-primary" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<img width="800" height="523" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?fit=800%2C523&amp;ssl=1" class="attachment-full size-full" alt="" itemprop="image" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa.jpg?resize=768%2C502&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" />
		</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">BAT BOY WINS IOWA!</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/" title="5:55 pm" rel="bookmark"><time class="updated" datetime="2020-02-05T15:03:14-04:00" itemprop="dateModified">February 5, 2020</time><time class="entry-date published" datetime="2020-02-04T17:55:00-04:00" itemprop="datePublished">February 4, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://weeklyworldnews.com/author/boyce-day/" title="View all posts by Boyce Day" rel="author" itemprop="url"><span class="author-name" itemprop="name">Boyce Day</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="cs-rating pd-rating" id="pd_rating_holder_69149_post_177121"></div>

<p>Monday’s Iowa caucuses were expected to crown the first winners in the Democratic primary process but instead fell apart amid a hail of high-tech glitches and organizational mishaps.&nbsp;</p>



<p>“There was no real winner,” said Nicholas Erdman, a political analyst for True News News. “Which meant that everyone is potentially a winner.”</p>



<p>That was true for Minnesota Senator Amy Klobuchar, who spoke early and maintained her momentum. It was true for former Vice President Joe Biden, who was able to thank his supporters and speed out of town without addressing what were likely lower levels of support. It was true for South Bend Mayor Pete Buttigieg, who made a victory speech toward the end of the night. And it was true for Bat Boy.</p>



<p>“It definitely helped,” said the Independent candidate through a bat interpreter. “I wasn’t technically in the caucus, but this allows me to spotlight my support. It also lets me get back to one of my central issues, which is election interference.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa1.jpg?w=825&#038;ssl=1" alt="" class="wp-image-177127" srcset="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa1.jpg?w=360&amp;ssl=1 360w, https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa1.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa1.jpg?resize=150%2C83&amp;ssl=1 150w" sizes="(max-width: 360px) 100vw, 360px" data-recalc-dims="1" /><figcaption><strong>Crowd in Des Moines waiting for Bat Boy to take the stage.</strong></figcaption></figure></div>



<h3><strong>EARLY WARNING</strong></h3>



<p>“In fact,” Bat Boy continued, flying from rafter to rafter, “this whole Acronym/Shadow debacle just proves what I’ve been saying all along, which is that technology without discretion is a disaster waiting to happen.”</p>



<p>Bat Boy had come to the state, not just to drum up support for his candidacy, but to visit the ailing sister-in-law of his running-mater, Bigfoot. “That’s why he’s not here now,” Bat Boy said. “He’s at the hospital. But look: that’s part of what I hope to restore to America, the sense that personal connection matters more than anything. All politics is retail.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa2.jpg?resize=570%2C293&#038;ssl=1" alt="" class="wp-image-177126" width="570" height="293" srcset="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa2.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa2.jpg?resize=300%2C154&amp;ssl=1 300w, https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/02/BatBoy_Iowa2.jpg?resize=150%2C77&amp;ssl=1 150w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /></figure></div>



<h3><strong>RUSSIANS AFOOT</strong></h3>



<p>Bat Boy noticed the interviewer’s attention waning. “But to get back to election interference, I am pretty sure this is the Russians hacking in and messing up this app. There he goes again: Ol&#8217; Vlad the Derailer.”</p>



<p>“We have no proof of that,” said Bigfoot, suddenly on the scene. &#8220;All we can say is that it was an unfortunate series of events that reinforces the importance of a smooth and transparent process.&#8221;</p>



<p>“Oh, he’s always worried I’m speaking out of turn,” said Bat Boy. “Let’s just say that it’s not <em>not</em> the Russians.”</p>



<p>“On to New Hampshire,” said Bigfoot, desperately trying to change the subject.</p>



<p>Bat Boy 2020 issued a statement to Weekly World News later in the day that emphasized that it is confident the campaign will continue to expand its support across all 50 states. Bat Boy was quoted in the release: &#8220;We are a movement now.  We are going all the way to the White House! Wings Across America!&#8221;</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://weeklyworldnews.com/category/headlines/" rel="category tag">Headlines</a>, <a href="https://weeklyworldnews.com/category/mutants/" rel="category tag">Mutants</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://weeklyworldnews.com/tag/bat-boy/" rel="tag">Bat Boy</a>, <a href="https://weeklyworldnews.com/tag/bat-boy-lives/" rel="tag">bat boy lives</a>, <a href="https://weeklyworldnews.com/tag/caucuses/" rel="tag">caucuses</a>, <a href="https://weeklyworldnews.com/tag/independent/" rel="tag">independent</a>, <a href="https://weeklyworldnews.com/tag/iowa/" rel="tag">iowa</a>, <a href="https://weeklyworldnews.com/tag/mutant/" rel="tag">mutant</a>, <a href="https://weeklyworldnews.com/tag/primary/" rel="tag">primary</a></span> <span class="comments-link"><a href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/#respond"><span class='IDCommentsReplace' style='display:none'>177121</span>Leave a comment<span style='display:none' id='IDCommentPostInfoPermalink177121'>https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F177121%2Fbat-boy-wins-iowa%2F</span><span style='display:none' id='IDCommentPostInfoTitle177121'>BAT+BOY+WINS+IOWA%21</span><span style='display:none' id='IDCommentPostInfoTime177121'>2020-02-04+21%3A55%3A00</span><span style='display:none' id='IDCommentPostInfoAuthor177121'>Boyce+Day</span><span style='display:none' id='IDCommentPostInfoGuid177121'>https%3A%2F%2Fweeklyworldnews.com%2F%3Fp%3D177121</span></a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://weeklyworldnews.com/headlines/177113/satan-hires-a-publicity-firm/" rel="prev">SATAN HIRES A PUBLICITY FIRM</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://weeklyworldnews.com/headlines/177108/lester-caine-reports-bigfoot-has-a-twin/" rel="next">LESTER CAINE REPORTS:  BIGFOOT HAS A TWIN!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
							<div id='idc-container'></div>
	<div id="idc-noscript">
		<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/headlines/177121/bat-boy-wins-iowa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weeklyworldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e51df0bc6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='https://149369176.v2.pressablecdn.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=36c4c9fd2201655cd035aaf25ac10c8a&postid=177121&title=BAT+BOY+WINS+IOWA%21&url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F177121%2Fbat-boy-wins-iowa%2F&posttime=2020-02-04+21%3A55%3A00&postauthor=Boyce+Day&guid=https%3A%2F%2Fweeklyworldnews.com%2F%3Fp%3D177121"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-3" class="widget-odd widget-first widget-1 widget inner-padding widget_search"><form method="get" class="search-form" action="https://weeklyworldnews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="text-5" class="widget-even widget-2 widget inner-padding widget_text"><h2 class="widget-title">BUY WWN STUFF! Because Bat Boy Needs A New Pair of Shoes</h2>			<div class="textwidget"><p><a href="https://www.hellomerch.com/collections/weekly-world-news"><img class="size-medium wp-image-177070 aligncenter" src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/animated-1.gif?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="text-8" class="widget-odd widget-3 widget inner-padding widget_text"><h2 class="widget-title">BAT BOY DOES THE DOLLY PARTON CHALLENGE</h2>			<div class="textwidget"><p><img class="size-medium wp-image-177037 aligncenter" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/dollypartonbatboy.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></p>
</div>
		</aside><aside id="text-3" class="widget-even widget-4 bg-black widget inner-padding widget_text">			<div class="textwidget"><p><img class="alignnone size-medium aligncenter wp-image-177038" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/DavidGoliath_0120.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" data-recalc-dims="1" /></p>
</div>
		</aside><aside id="text-4" class="widget-odd widget-5 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://weeklyworldnews.com/page-5-honey/176468/mistress-tiny-nightmare-page-5-honey/#more-176468" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-medium wp-image-176623" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/12/MTN_site.jpg?resize=300%2C196&#038;ssl=1" alt="" width="300" height="196" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside id="text-7" class="widget-even widget-6 widget inner-padding widget_text"><h2 class="widget-title">WWN STORE</h2>			<div class="textwidget"><p><a href="https://www.hellomerch.com/collections/weekly-world-news" target="_blank" rel="noopener noreferrer"><img class="wp-image-177039 size-medium aligncenter" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/bigfootloveslaveTee.jpg?resize=300%2C253&#038;ssl=1" alt="" width="300" height="253" data-recalc-dims="1" /></a></p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget-odd widget-7 widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://weeklyworldnews.com/headlines/177131/stock-picking-chimp-says-tesla-is-bananas/">STOCK-PICKING CHIMP SAYS TESLA IS BANANAS!</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/177108/lester-caine-reports-bigfoot-has-a-twin/">LESTER CAINE REPORTS:  BIGFOOT HAS A TWIN!</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/177121/bat-boy-wins-iowa/" aria-current="page">BAT BOY WINS IOWA!</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/177113/satan-hires-a-publicity-firm/">SATAN HIRES A PUBLICITY FIRM</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/177097/aliens-fixed-the-super-bowl/">ALIENS FIXED THE SUPERBOWL!</a>
									</li>
					</ul>
		</aside><aside id="id-commented" class="widget inner-padding widget_id_most_commented_posts"><script type='text/javascript' src='https://www.intensedebate.com/widgets/mostComments/415501/5'></script></aside><aside id="id-recent" class="widget inner-padding widget_id_recent_comments"><script type='text/javascript' src='https://www.intensedebate.com/widgets/acctComment/415501/4'></script></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=36c4c9fd2201655cd035aaf25ac10c8a"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Weekly World News</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_69149_post_177121={"id":69149,"unique_id":"wp-post-177121","title":"BAT%20BOY%20WINS%20IOWA%21","permalink":"https:\/\/weeklyworldnews.com\/headlines\/177121\/bat-boy-wins-iowa\/","item_id":"_post_177121"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_69149_post_177121 == 'undefined' ){PDRTJS_69149_post_177121 = new PDRTJS_RATING( PDRTJS_settings_69149_post_177121 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/weeklyworldnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/weeklyworldnews.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo0MzoiNSw2LDMwMDYsMzA0NywzNTY0NiwxNDkyOSwxNTE3MiwyMTQyMywyNTU3OCI7czoxMDoiY29udGVudF9pZCI7aToxNzcxMjE7czo2OiJhdXRob3IiO3M6OToiQm95Y2UgRGF5Ijt9.23d7b7b2ad9ad7a4af5cc578ca11a503"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d85285cacd5ac1243fafc62' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="weeklyworldnews_com",_audins_did=164571;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.weeklyworldnews_com,DomainId.164571" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>
