<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>THE QUARANTINE KID - Weekly World News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THE QUARANTINE KID - Weekly World News" />
<meta property="og:description" content="Sal Donato is fighting isolation with music—and collaborating with readers! Some people deal with their quarantine by ... READ MORETHE QUARANTINE KID" />
<meta property="og:url" content="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" />
<meta property="og:site_name" content="Weekly World News" />
<meta property="article:publisher" content="https://www.facebook.com/weeklyworldnews/" />
<meta property="article:tag" content="My Sharona" />
<meta property="article:tag" content="quarantine" />
<meta property="article:tag" content="Quarantine Kid" />
<meta property="article:tag" content="Sal Donato" />
<meta property="article:tag" content="The Knack" />
<meta property="article:tag" content="weekly world news" />
<meta property="article:tag" content="Why? Corona!" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-04-01T15:46:51+00:00" />
<meta property="article:modified_time" content="2020-04-01T15:46:52+00:00" />
<meta property="og:updated_time" content="2020-04-01T15:46:52+00:00" />
<meta property="og:image" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="523" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sal Donato is fighting isolation with music—and collaborating with readers! Some people deal with their quarantine by ... READ MORETHE QUARANTINE KID" />
<meta name="twitter:title" content="THE QUARANTINE KID - Weekly World News" />
<meta name="twitter:site" content="@weeklyworldnews" />
<meta name="twitter:image" content="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&#038;ssl=1" />
<meta name="twitter:creator" content="@weeklyworldnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://weeklyworldnews.com/#organization","name":"Weekly World News","url":"https://weeklyworldnews.com/","sameAs":["https://www.facebook.com/weeklyworldnews/","https://www.instagram.com/weeklyworldnewsofficial/","https://en.wikipedia.org/wiki/Weekly_World_News","https://twitter.com/weeklyworldnews"],"logo":{"@type":"ImageObject","@id":"https://weeklyworldnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo.jpg?fit=900%2C450&ssl=1","width":900,"height":450,"caption":"Weekly World News"},"image":{"@id":"https://weeklyworldnews.com/#logo"}},{"@type":"WebSite","@id":"https://weeklyworldnews.com/#website","url":"https://weeklyworldnews.com/","name":"Weekly World News","inLanguage":"en-US","description":"The World\u2019s Only Reliable News","publisher":{"@id":"https://weeklyworldnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://weeklyworldnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&ssl=1","width":800,"height":523},{"@type":"WebPage","@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#webpage","url":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/","name":"THE QUARANTINE KID - Weekly World News","isPartOf":{"@id":"https://weeklyworldnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#primaryimage"},"datePublished":"2020-04-01T15:46:51+00:00","dateModified":"2020-04-01T15:46:52+00:00"},{"@type":"Article","@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#article","isPartOf":{"@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#webpage"},"author":{"@id":"https://weeklyworldnews.com/#/schema/person/aea066ee76623291be5da6c1c746ef4a"},"headline":"THE QUARANTINE KID","datePublished":"2020-04-01T15:46:51+00:00","dateModified":"2020-04-01T15:46:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#webpage"},"publisher":{"@id":"https://weeklyworldnews.com/#organization"},"image":{"@id":"https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#primaryimage"},"keywords":"My Sharona,quarantine,Quarantine Kid,Sal Donato,The Knack,weekly world news,Why? Corona!","articleSection":"Headlines","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://weeklyworldnews.com/#/schema/person/aea066ee76623291be5da6c1c746ef4a","name":"Boyce Day","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Feed" href="https://weeklyworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Comments Feed" href="https://weeklyworldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; THE QUARANTINE KID Comments Feed" href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weeklyworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/style.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!-- `wordads` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='generate-blog-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-151761032-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-151761032-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://weeklyworldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weeklyworldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weeklyworldnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pblR41-Kr2' />
<link rel="alternate" type="application/json+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F178500%2Fthe-quarantine-kid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F178500%2Fthe-quarantine-kid%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.5.0" /><script type="application/javascript">
  (function(b,o,n,g,s,r,c){if(b[s])return;b[s]={};b[s].scriptToken="XzE0MzkzMzIxNDQ";b[s].callsQueue=[];b[s].api=function(){b[s].callsQueue.push(arguments);};r=o.createElement(n);c=o.getElementsByTagName(n)[0];r.async=1;r.src=g;r.id=s+n;c.parentNode.insertBefore(r,c);})(window,document,"script","https://cdn.oribi.io/XzE0MzkzMzIxNDQ/oribi.js","ORIBI");
</script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1701451,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://weeklyworldnews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="-Uq_GCl2dEPa_f5tR2b8d9vCIaTt0q0Lk3GEg7dLWX8"><meta name="google-site-verification" content="0FZddtzKkh8lO0HkvPm-r6biaHVSo7YTs5J66QiRXTQ"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9753709966549011",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'generatepress', amp: false, siteid: 167748565, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script>		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e85ce0286cff">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e85ce0286cff',  {
						collapseEmpty: 'before',
						sectionId: '1677485652',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<style type="text/css" id="wp-custom-css">
			.featured-column .inside-article {background-color:#000;}
.featured-column .inside-article a, 
.featured-column .inside-article a:visited .featured-column .inside-article .entry-meta,
.featured-column .inside-article p{color:#fff;}

.featured-column .inside-article footer.entry-meta {display:none;}
.site-header {background-color:#000;}
.widget.bg-black {background:#000;}
li.wwn_menu_call_out {background-color:grey;}
#mc_embed_signup .mc-field-group {text-transform:uppercase;font-weight: bold;}
#mc_embed_signup#mc_embed_signup .button {text-transform:uppercase;background-color:red;font-weight:900;width:50%; height:60px; margin: 0 auto;}

/* Gutenberg Tweaks */
.wp-block-image .aligncenter, .wp-block-image .alignleft, .wp-block-image .alignright, .wp-block-image.is-resized {
	margin: auto;
}
/* added JPF 20200331 */
.wp-block-image figcaption {margin:0 auto; text-align: center;}		</style>
			<script data-ad-client="ca-pub-9753709966549011" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-178500 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://weeklyworldnews.com/weekly-world-newsletter/"><img width="450" height="223" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?fit=450%2C223&amp;ssl=1" class="image wp-image-176092  attachment-450x223 size-450x223 jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?w=1199&amp;ssl=1 1199w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=150%2C74&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?resize=768%2C380&amp;ssl=1 768w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/11/weeklyWorldNewsBatBoyEmailHeader.jpg?fit=450%2C223&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>			</div>
		<div class="site-logo">
				<a href="https://weeklyworldnews.com/" title="Weekly World News" rel="home">
					<img  class="header-image" alt="Weekly World News" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo.jpg?fit=900%2C450&#038;ssl=1" title="Weekly World News" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-navigation" class=" menu sf-menu"><li id="menu-item-175017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/">HEADLINES</a></li>
<li id="menu-item-175014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS</a></li>
<li id="menu-item-175019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-177509" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li id="menu-item-177510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li id="menu-item-177513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li id="menu-item-177514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li id="menu-item-175840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175840"><a href="https://weeklyworldnews.com/category/arts/">ARTS</a></li>
<li id="menu-item-175462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li id="menu-item-176334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176334"><a href="https://weeklyworldnews.com/category/page-5-honey/">PAGE 5 HONEY</a></li>
<li id="menu-item-177285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-175275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-175053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener noreferrer" href="http://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li id="menu-item-176127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-175271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/weeklyworldnews"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-175272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/weeklyworldnewsofficial"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-175273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/weeklyworldnews/"><i class="fa fa-facebook"></i></a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-178500" class="post-178500 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-my-sharona tag-quarantine tag-quarantine-kid tag-sal-donato tag-the-knack tag-weekly-world-news tag-why-corona" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<img width="800" height="523" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?resize=768%2C502&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/04/SalDonatoQuarantine.jpg?fit=800%2C523&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
		</div>
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">THE QUARANTINE KID</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" title="11:46 am" rel="bookmark"><time class="updated" datetime="2020-04-01T11:46:52-04:00" itemprop="dateModified">April 1, 2020</time><time class="entry-date published" datetime="2020-04-01T11:46:51-04:00" itemprop="datePublished">April 1, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://weeklyworldnews.com/author/boyce-day/" title="View all posts by Boyce Day" rel="author" itemprop="url"><span class="author-name" itemprop="name">Boyce Day</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="cs-rating pd-rating" id="pd_rating_holder_69149_post_178500"></div>

<h3><strong>Sal Donato is fighting isolation with music—and collaborating with readers!</strong></h3>



<p><br>Some people deal with their quarantine by becoming focused. Others go a little crazy. <em>The Weekly World News&#8217;s</em> musical correspondent, <strong>Sal Donato</strong>, decided to combine the two approaches. &#8220;I see the world through song,&#8221; he said. &#8220;Sometimes the songs are my own. I remember once last summer I saw a guy trip over a low stair, and I wrote a song called &#8216;Tripping Over a Low Stair.'&#8221;</p>



<p>Sometimes, though, they are other people&#8217;s songs.<br><br>&#8220;I have this affliction,&#8221; Donato said. &#8220;It&#8217;s not uncommon among musicians. When I get a melody in my head, even if it&#8217;s not my own, I start to make up other lyrics for it.&#8221;</p>



<p>That&#8217;s why he was both distressed and excited when he woke up one morning with the melody to the Knack&#8217;s power-pop classic &#8220;My Sharona&#8221; stuck in his head. &#8220;I knew immediately that I would have to write something called &#8216;My, Corona&#8217; or &#8216;Hi, Corona&#8217; or, ideally, &#8216;Bye, Corona,'&#8221; he said. &#8220;I looked around the internet, which is not something I usually do, but I&#8217;ve been quarantined, and I found lots of people making up parodies. I took one of the ones I found, which happened to be from a WWN reader, and asked him if I could finish it. He said yes, so long as I didn&#8217;t give him any credit. Weird request, but okay, man.&#8221;</p>



<p>The result of Sal&#8217;s collaboration with the unnamed WWN reader? &#8220;<em><strong>Why? Corona</strong></em>,&#8221; a new song that we are proud to premiere today</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="WHY? CORONA! - Sal Donato In Quarantine (LONG version)" width="825" height="464" src="https://www.youtube.com/embed/ONJc8RLH9Ro?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>



<figure class="wp-block-image"><img src="https://i2.wp.com/ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif?w=825&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif?w=825&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif?w=825&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e85ce028a018">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e85ce028a018',  {
						collapseEmpty: 'before',
						sectionId: '1677485651',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e85ce028a01f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e85ce028a01f',  {
						collapseEmpty: 'before',
						sectionId: '1677485654',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" data-text="THE QUARANTINE KID"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F178500%2Fthe-quarantine-kid%2F&amp;title=THE%20QUARANTINE%20KID" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fweeklyworldnews.com%2Fheadlines%2F178500%2Fthe-quarantine-kid%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fweeklyworldnews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FSalDonatoQuarantine.jpg%3Ffit%3D800%252C523%26ssl%3D1&#038;description=THE%20QUARANTINE%20KID" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=825" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=825&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=825" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=weeklyworld0b-20&marketplace=amazon&region=US&placement=1402728239&asins=1402728239&linkId=fd1e4ec05ae7f0c026beb1bed5218cdf&show_border=true&link_opens_in_new_window=true&price_color=333333&title_color=bf004c&bg_color=ffffff">
    </iframe></div>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://weeklyworldnews.com/category/headlines/" rel="category tag">Headlines</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://weeklyworldnews.com/tag/my-sharona/" rel="tag">My Sharona</a>, <a href="https://weeklyworldnews.com/tag/quarantine/" rel="tag">quarantine</a>, <a href="https://weeklyworldnews.com/tag/quarantine-kid/" rel="tag">Quarantine Kid</a>, <a href="https://weeklyworldnews.com/tag/sal-donato/" rel="tag">Sal Donato</a>, <a href="https://weeklyworldnews.com/tag/the-knack/" rel="tag">The Knack</a>, <a href="https://weeklyworldnews.com/tag/weekly-world-news/" rel="tag">weekly world news</a>, <a href="https://weeklyworldnews.com/tag/why-corona/" rel="tag">Why? Corona!</a></span> <span class="comments-link"><a href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/#respond">Leave a comment</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://weeklyworldnews.com/headlines/178290/celebrity-ghosts-are-hot-again/" rel="prev">CELEBRITY GHOSTS ARE HOT AGAIN</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://weeklyworldnews.com/headlines/178505/passion-of-the-christ-on-ice-tour-cancelled/" rel="next">&#8220;PASSION OF THE CHRIST ON ICE” TOUR CANCELLED!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/headlines/178500/the-quarantine-kid/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weeklyworldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e568b2c5f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-3" class="widget-odd widget-first widget-1 widget inner-padding widget_search"><form method="get" class="search-form" action="https://weeklyworldnews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-2" class="widget_text widget-even widget-2 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>

<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'DujxfpTcqje71wEGK352rYn8ZGKOwkDD');

    fwn('mode', 'grid');
    fwn('max_videos', 4);
    fwn('autoplay', true);
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5e85ce028c19f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5e85ce028c19f',  {
						collapseEmpty: 'before',
						sectionId: '1677485653',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="text-5" class="widget-even widget-4 widget inner-padding widget_text"><h2 class="widget-title">BUY WWN STUFF! Because Bat Boy Needs Campaign Shoes</h2>			<div class="textwidget"><p><a href="https://www.hellomerch.com/collections/weekly-world-news"><img class="alignnone size-medium wp-image-178280 jetpack-lazy-image" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/03/Attachment-1.gif?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/03/Attachment-1.gif?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-medium wp-image-178280" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/03/Attachment-1.gif?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside><aside id="text-8" class="widget-odd widget-5 widget inner-padding widget_text"><h2 class="widget-title">BAT BOY DOES THE DOLLY PARTON CHALLENGE</h2>			<div class="textwidget"><p><a href="https://weeklyworldnews.com/tag/bat-boy/"><img class="aligncenter wp-image-177037 size-medium jetpack-lazy-image" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/dollypartonbatboy.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/dollypartonbatboy.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-177037 size-medium" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/dollypartonbatboy.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside><aside id="text-3" class="widget-even widget-6 bg-black widget inner-padding widget_text">			<div class="textwidget"><p><img class="alignnone size-medium aligncenter wp-image-177038 jetpack-lazy-image" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/DavidGoliath_0120.jpg?resize=250%2C300&#038;ssl=1" alt width="250" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/DavidGoliath_0120.jpg?resize=250%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-medium aligncenter wp-image-177038" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/DavidGoliath_0120.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="text-4" class="widget-odd widget-7 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://weeklyworldnews.com/page-5-honey/176468/mistress-tiny-nightmare-page-5-honey/#more-176468" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-medium wp-image-176623 jetpack-lazy-image" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/12/MTN_site.jpg?resize=300%2C196&#038;ssl=1" alt width="300" height="196" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/12/MTN_site.jpg?resize=300%2C196&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium wp-image-176623" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2019/12/MTN_site.jpg?resize=300%2C196&#038;ssl=1" alt="" width="300" height="196" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside><aside id="text-7" class="widget-even widget-8 widget inner-padding widget_text"><h2 class="widget-title">WWN STORE</h2>			<div class="textwidget"><p><a href="https://www.hellomerch.com/collections/weekly-world-news" target="_blank" rel="noopener noreferrer"><img class="wp-image-177039 size-medium aligncenter jetpack-lazy-image" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/bigfootloveslaveTee.jpg?resize=300%2C253&#038;ssl=1" alt width="300" height="253" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/bigfootloveslaveTee.jpg?resize=300%2C253&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-177039 size-medium aligncenter" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/bigfootloveslaveTee.jpg?resize=300%2C253&#038;ssl=1" alt="" width="300" height="253" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget-odd widget-last widget-9 widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://weeklyworldnews.com/headlines/178505/passion-of-the-christ-on-ice-tour-cancelled/">&#8220;PASSION OF THE CHRIST ON ICE” TOUR CANCELLED!</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/178500/the-quarantine-kid/" aria-current="page">THE QUARANTINE KID</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/178290/celebrity-ghosts-are-hot-again/">CELEBRITY GHOSTS ARE HOT AGAIN</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/178278/horoscopes-all-the-same/">HOROSCOPES ALL THE SAME!</a>
									</li>
											<li>
					<a href="https://weeklyworldnews.com/headlines/178272/tv-medical-shows-donate-supplies-to-hospitals/">TV MEDICAL SHOWS DONATE SUPPLIES TO HOSPITALS</a>
									</li>
					</ul>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-177815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177815"><a href="https://weeklyworldnews.com/category/horoscopes/">Horoscopes</a></li>
<li id="menu-item-177816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177816"><a href="https://weeklyworldnews.com/category/occult/">Occult</a></li>
<li id="menu-item-177817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177817"><a href="https://weeklyworldnews.com/category/paranormal/">Paranormal</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-177818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177818"><a href="https://weeklyworldnews.com/category/aliens/">Aliens</a></li>
<li id="menu-item-177819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177819"><a href="https://weeklyworldnews.com/category/mutants/">Mutants</a></li>
<li id="menu-item-177820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177820"><a href="https://weeklyworldnews.com/category/opinion/ed-anger/">Ed Anger</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-177821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177821"><a href="https://weeklyworldnews.com/about/">ABOUT WWN</a></li>
<li id="menu-item-177822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177822"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">Weekly World Newsletter</a></li>
<li id="menu-item-177823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177823"><a href="https://weeklyworldnews.com/license/">LICENSE</a></li>
<li id="menu-item-177824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177824"><a href="https://weeklyworldnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-177825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177825"><a href="https://weeklyworldnews.com/legal/">Terms of Use</a></li>
</ul></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2020 Weekly World News</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_69149_post_178500={"id":69149,"unique_id":"wp-post-178500","title":"THE%20QUARANTINE%20KID","permalink":"https:\/\/weeklyworldnews.com\/headlines\/178500\/the-quarantine-kid\/","item_id":"_post_178500"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_69149_post_178500 == 'undefined' ){PDRTJS_69149_post_178500 = new PDRTJS_RATING( PDRTJS_settings_69149_post_178500 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weeklyworldnews.com\/headlines\/178500\/the-quarantine-kid\/":178500};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/headlines/178500/the-quarantine-kid/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/weeklyworldnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149369176.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d85285cacd5ac1243fafc62' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'167748565',post:'178500',tz:'-4',srv:'weeklyworldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '167748565', '178500' ]);
</script>

</body>
</html>
