<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://weeklyworldnews.com/wp-content/cache/autoptimize/css/autoptimize_4f7f357170de4b119c74e3a7ec7795ac.css" rel="stylesheet" /><title>Ohio Man Refuses To Wave At End of Zoom Call - Weekly World News</title>
	<link rel="canonical" href="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ohio Man Refuses To Wave At End of Zoom Call - Weekly World News" />
	<meta property="og:description" content="(Visited 5 times, 5 visits today)" />
	<meta property="og:url" content="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/" />
	<meta property="og:site_name" content="Weekly World News" />
	<meta property="article:publisher" content="https://www.facebook.com/weeklyworldnews/" />
	<meta property="article:published_time" content="2021-06-30T06:39:55+00:00" />
	<meta property="article:modified_time" content="2021-06-13T07:05:00+00:00" />
	<meta property="og:image" content="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?fit=1080%2C1080&#038;ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@weeklyworldnews" />
	<meta name="twitter:site" content="@weeklyworldnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WWN Staff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://weeklyworldnews.com/#organization","name":"Weekly World News","url":"https://weeklyworldnews.com/","sameAs":["https://www.facebook.com/weeklyworldnews/","https://www.instagram.com/weeklyworldnewsofficial/","https://en.wikipedia.org/wiki/Weekly_World_News","https://twitter.com/weeklyworldnews"],"logo":{"@type":"ImageObject","@id":"https://weeklyworldnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","contentUrl":"https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&ssl=1","width":450,"height":225,"caption":"Weekly World News"},"image":{"@id":"https://weeklyworldnews.com/#logo"}},{"@type":"WebSite","@id":"https://weeklyworldnews.com/#website","url":"https://weeklyworldnews.com/","name":"Weekly World News","description":"The World\u2019s Only Reliable News","publisher":{"@id":"https://weeklyworldnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://weeklyworldnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?fit=1080%2C1080&ssl=1","contentUrl":"https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?fit=1080%2C1080&ssl=1","width":1080,"height":1080,"caption":"Ohio Man Refuses To Wave At End of ZoomCall"},{"@type":"WebPage","@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#webpage","url":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/","name":"Ohio Man Refuses To Wave At End of Zoom Call - Weekly World News","isPartOf":{"@id":"https://weeklyworldnews.com/#website"},"primaryImageOfPage":{"@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#primaryimage"},"datePublished":"2021-06-30T06:39:55+00:00","dateModified":"2021-06-13T07:05:00+00:00","breadcrumb":{"@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/"]}]},{"@type":"BreadcrumbList","@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://weeklyworldnews.com/"},{"@type":"ListItem","position":2,"name":"Ohio Man Refuses To Wave At End of Zoom Call"}]},{"@type":"Article","@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#article","isPartOf":{"@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#webpage"},"author":{"@id":"https://weeklyworldnews.com/#/schema/person/f5f5dd2520765c2908a2c907a2b7f13d"},"headline":"Ohio Man Refuses To Wave At End of Zoom Call","datePublished":"2021-06-30T06:39:55+00:00","dateModified":"2021-06-13T07:05:00+00:00","mainEntityOfPage":{"@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#webpage"},"wordCount":10,"commentCount":0,"publisher":{"@id":"https://weeklyworldnews.com/#organization"},"image":{"@id":"https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?fit=1080%2C1080&ssl=1","articleSection":["Memeable","Technology"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#respond"]}]},{"@type":"Person","@id":"https://weeklyworldnews.com/#/schema/person/f5f5dd2520765c2908a2c907a2b7f13d","name":"WWN Staff","url":"https://weeklyworldnews.com/author/wwninfo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Feed" href="https://weeklyworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Comments Feed" href="https://weeklyworldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weekly World News &raquo; Ohio Man Refuses To Wave At End of Zoom Call Comments Feed" href="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weeklyworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Nunito:200,200italic,300,300italic,regular,italic,600,600italic,700italic,800,800italic,900,900italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369176.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149369176.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />

<link rel='stylesheet' id='contact-form-7-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' media='all' />

<link rel='stylesheet' id='generate-style-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' />

<link rel='stylesheet' id='generate-font-icons-css'  href='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/gp-premium/blog/functions/css/style.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.0.2' media='all' />

<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script src='https://149369176.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://149369176.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-151761032-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["weeklyworldnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-151761032-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://weeklyworldnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://weeklyworldnews.com/wp-json/wp/v2/posts/182201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weeklyworldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weeklyworldnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pblR41-LoJ' />
<link rel="alternate" type="application/json+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fmemeable%2F182201%2Fohio-man-refuses-to-wave-at-end-of-zoom-call%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weeklyworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweeklyworldnews.com%2Fmemeable%2F182201%2Fohio-man-refuses-to-wave-at-end-of-zoom-call%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" />
		<link rel="pingback" href="https://weeklyworldnews.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="-Uq_GCl2dEPa_f5tR2b8d9vCIaTt0q0Lk3GEg7dLWX8"><!-- Hotjar Tracking Code for https://weeklyworldnews.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2355760,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script data-ad-client="ca-pub-9753709966549011" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9753709966549011","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-MTK4BZV' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2020/12/cropped-batboy_red.jpg?fit=270%2C270&#038;ssl=1" />
		
		</head>

<body class="post-template-default single single-post postid-182201 single-format-image wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-5 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
			<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MTK4BZV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://www.creepycompany.com/collections/weekly-world-news" target="_blank" rel="noopener"><img width="1403" height="487" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/Creep-Tshirt-Banner.jpg?fit=1403%2C487&amp;ssl=1" class="image wp-image-182466  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/Creep-Tshirt-Banner.jpg?w=1403&amp;ssl=1 1403w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/Creep-Tshirt-Banner.jpg?resize=300%2C104&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/Creep-Tshirt-Banner.jpg?resize=150%2C52&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/Creep-Tshirt-Banner.jpg?resize=768%2C267&amp;ssl=1 768w" sizes="(max-width: 1403px) 100vw, 1403px" /></a></aside>			</div>
			<div class="site-logo">
					<a href="https://weeklyworldnews.com/" title="Weekly World News" rel="home">
						<img  class="header-image is-logo-image" alt="Weekly World News" src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2019/10/WWN_Logo-e1594945101567.jpg?fit=450%2C225&#038;ssl=1" title="Weekly World News" />
					</a>
				</div>			</div>
		</header>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://weeklyworldnews.com/" rel="home">
								Weekly World News
							</a>
						</p></div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-navigation" class=" menu sf-menu"><li id="menu-item-175017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li id="menu-item-176127" class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li id="menu-item-175014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-180327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
</ul>
</li>
<li id="menu-item-175019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-181445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li id="menu-item-177509" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li id="menu-item-177510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li id="menu-item-177513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li id="menu-item-177514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li id="menu-item-175462" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li id="menu-item-180323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li id="menu-item-177285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-175275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-175053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li id="menu-item-175271" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li id="menu-item-175272" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li id="menu-item-175273" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li id="menu-item-180326" class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://weeklyworldnews.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-navigation-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175017"><a href="https://weeklyworldnews.com/category/headlines/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>HEADLINES</span></a></li>
<li class="red-bg menu-item menu-item-type-post_type menu-item-object-page menu-item-176127"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">FREE SUBSCRIPTION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175014"><a href="https://weeklyworldnews.com/category/aliens/">ALIENS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180327"><a href="https://weeklyworldnews.com/tag/gootans/">Gootans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175019"><a href="https://weeklyworldnews.com/category/mutants/">MUTANTS<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181445"><a href="https://weeklyworldnews.com/tag/zombies/">Zombies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177509"><a href="https://weeklyworldnews.com/tag/bigfoot/">Bigfoot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177510"><a href="https://weeklyworldnews.com/tag/phd-ape/">Phd Ape</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177513"><a href="https://weeklyworldnews.com/tag/bat-boy/">Bat Boy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177514"><a href="https://weeklyworldnews.com/tag/manigator/">Manigator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175462"><a href="https://weeklyworldnews.com/tag/bat-boy/">BAT BOY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180323"><a href="https://weeklyworldnews.com/press/">PRESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177285"><a href="https://weeklyworldnews.com/about/">ABOUT<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175275"><a href="https://weeklyworldnews.com/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175053"><a target="_blank" rel="noopener" href="https://weeklyworldnews.hellomerch.com/">SHOP</a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175271"><a target="_blank" rel="noopener" href="https://twitter.com/weeklyworldnews"><i class="_mi dashicons dashicons-twitter" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-home" aria-hidden="true"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175272"><a target="_blank" rel="noopener" href="https://www.instagram.com/weeklyworldnewsofficial"><i class="_mi dashicons dashicons-camera" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-instagram"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-175273"><a target="_blank" rel="noopener" href="https://www.facebook.com/weeklyworldnews/"><i class="_mi dashicons dashicons-facebook-alt" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-facebook"></i></span></a></li>
<li class="menu-item-float-right menu-item menu-item-type-custom menu-item-object-custom menu-item-180326"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAcs6RIm6jYYsTwNA0ljMNQ"><i class="_mi dashicons dashicons-video-alt3" aria-hidden="true"></i><span class="visuallyhidden"><i class="fa fa-youtube"></i></span></a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			<!-- This belongs to <body/> -->
<fw-embed-feed
  app_id="7Dp-qlKuOgSne14ffv9M5tg9GWDq6HHy"
  mode="row"
  open_in="default"
  max_videos="0"
  placement="middle"
></fw-embed-feed>
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-182201" class="post-182201 post type-post status-publish format-image has-post-thumbnail hentry category-memeable category-technology post_format-post-format-image infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="1080" height="1080" src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?fit=1080%2C1080&amp;ssl=1" class="attachment-full size-full" alt="Ohio Man Refuses To Wave At End of ZoomCall" loading="lazy" itemprop="image" srcset="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/OhioManRefusesToWaveAtEndofZoomCall.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" />
			</div>			<header class="entry-header">
				<span><span><a href="https://weeklyworldnews.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Ohio Man Refuses To Wave At End of Zoom Call</span></span></span><h1 class="entry-title" itemprop="headline">Ohio Man Refuses To Wave At End of Zoom Call</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-06-30T02:39:55-04:00" itemprop="datePublished">June 30, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://weeklyworldnews.com/author/wwninfo/" title="View all posts by WWN Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">WWN Staff</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class="tptn_counter" id="tptn_counter_182201">(Visited 5 times, 5 visits today)</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/" data-text="Ohio Man Refuses To Wave At End of Zoom Call"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fweeklyworldnews.com%2Fmemeable%2F182201%2Fohio-man-refuses-to-wave-at-end-of-zoom-call%2F&amp;title=Ohio%20Man%20Refuses%20To%20Wave%20At%20End%20of%20Zoom%20Call" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fweeklyworldnews.com%2Fmemeable%2F182201%2Fohio-man-refuses-to-wave-at-end-of-zoom-call%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fweeklyworldnews.com%2Fwp-content%2Fuploads%2F2021%2F06%2FOhioManRefusesToWaveAtEndofZoomCall.jpg%3Ffit%3D1080%252C1080%26ssl%3D1&#038;description=Ohio%20Man%20Refuses%20To%20Wave%20At%20End%20of%20Zoom%20Call" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=945" data-recalc-dims="1" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://weeklyworldnews.com/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://weeklyworldnews.com/category/memeable/" rel="category tag">Memeable</a>, <a href="https://weeklyworldnews.com/category/technology/" rel="category tag">Technology</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://weeklyworldnews.com/memeable/182200/vaccine-drones-set-loose-by-nyc/" rel="prev">Vaccine Drones Set Loose By NYC</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weeklyworldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4246377c84" /></p><input type="hidden" id="ak_js" name="ak_js" value="74"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<script async src='//asset.fwcdn2.com/js/storyblock.js'></script>
<fw-storyblock
	channel="weeklyworldnews"
	playlist="g4B365"
	mode="pinned"
	autoplay="true">
</fw-storyblock><aside id="text-10" class="widget-odd widget-first widget-1 widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.hellomerch.com/collections/weekly-world-news" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-182373 size-medium" src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/06/MysteryBox1x.jpg?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
</ul>
</div>
		</aside><aside id="text-3" class="widget-even widget-2 widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://zombieresearchsociety.com/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-181443 aligncenter" src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=250%2C300&#038;ssl=1" alt="" width="250" height="300" data-recalc-dims="1" srcset="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2021/03/ZRS-Promotional-Image.jpg?resize=125%2C150&amp;ssl=1 125w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
</div>
		</aside><aside id="widget_tptn_pop-3" class="widget-odd widget-3 widget inner-padding tptn_posts_list_widget"><h2 class="widget-title">Popular posts:</h2><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><img  width="65" height="45"  src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2009/05/soul_for_satan.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="HOW TO SELL YOUR SOUL TO THE DEVIL" title="HOW TO SELL YOUR SOUL TO THE DEVIL" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/8069/how-to-sell-your-soul-to-the-devil/"     class="tptn_link"><span class="tptn_title">HOW TO SELL YOUR SOUL TO THE DEVIL</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/34616/8-steps-to-turn-any-man-into-your-slave/"     class="tptn_link"><img  width="65" height="45"  src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/love_slavec.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="8 STEPS TO TURN ANY MAN INTO YOUR SLAVE" title="8 STEPS TO TURN ANY MAN INTO YOUR SLAVE" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/34616/8-steps-to-turn-any-man-into-your-slave/"     class="tptn_link"><span class="tptn_title">8 STEPS TO TURN ANY MAN INTO YOUR SLAVE</span></a></span></li><li><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><img  width="65" height="45"  src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/wwwn_butt.jpg?fit=57%2C45&amp;ssl=1" class="tptn_thumb tptn_featured" alt="WORLD&#039;S BIGGEST BUTT" title="WORLD&#039;S BIGGEST BUTT" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/topstory/38143/worlds-biggest-butt/"     class="tptn_link"><span class="tptn_title">WORLD&#8217;S BIGGEST BUTT</span></a></span></li><li><a href="https://weeklyworldnews.com/celebs/4783/megan-fox-is-a-man/"     class="tptn_link"><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2011/12/megan_foxa.jpg?fit=65%2C43&amp;ssl=1" class="tptn_thumb tptn_featured" alt="MEGAN FOX IS A MAN!" title="MEGAN FOX IS A MAN!" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/celebs/4783/megan-fox-is-a-man/"     class="tptn_link"><span class="tptn_title">MEGAN FOX IS A MAN!</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/181804/is-your-spouse-an-alien/"     class="tptn_link"><img  width="65" height="45"  src="https://i0.wp.com/weeklyworldnews.com/wp-content/uploads/2021/04/10WaysAlienSpouseNOTITLE.jpg?fit=65%2C43&amp;ssl=1" class="tptn_thumb tptn_featured" alt="IS YOUR SPOUSE AN ALIEN?" title="IS YOUR SPOUSE AN ALIEN?" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/181804/is-your-spouse-an-alien/"     class="tptn_link"><span class="tptn_title">IS YOUR SPOUSE AN ALIEN?</span></a></span></li><li><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><img  width="65" height="45"  src="https://i1.wp.com/weeklyworldnews.com/wp-content/uploads/2020/01/Elvis_Birthday.jpg?fit=65%2C42&amp;ssl=1" class="tptn_thumb tptn_featured" alt="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" title="ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/celebs/176795/elvis-seen-at-graceland-on-his-85th-birthday/"     class="tptn_link"><span class="tptn_title">ELVIS SEEN AT GRACELAND ON HIS 85th BIRTHDAY!</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/34194/female-teachers-strip-during-sex-ed-class/"     class="tptn_link"><img  width="65" height="45"  src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2011/06/sex-eda.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="FEMALE TEACHERS STRIP DURING SEX ED CLASS" title="FEMALE TEACHERS STRIP DURING SEX ED CLASS" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/34194/female-teachers-strip-during-sex-ed-class/"     class="tptn_link"><span class="tptn_title">FEMALE TEACHERS STRIP DURING SEX ED CLASS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><img  width="65" height="45"  src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2010/01/13_most_dangerous_demons.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="13 MOST DANGEROUS DEMONS" title="13 MOST DANGEROUS DEMONS" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/15141/13-most-dangerous-demons/"     class="tptn_link"><span class="tptn_title">13 MOST DANGEROUS DEMONS</span></a></span></li><li><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><img  width="65" height="45"  src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2009/07/how_to_curse_someone.jpg?fit=65%2C35&amp;ssl=1" class="tptn_thumb tptn_firstcorrect" alt="HOW TO CURSE SOMEONE IN 4 STEPS" title="HOW TO CURSE SOMEONE IN 4 STEPS" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/occult/10193/how-to-curse-someone-in-4-steps/"     class="tptn_link"><span class="tptn_title">HOW TO CURSE SOMEONE IN 4 STEPS</span></a></span></li><li><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><img  width="65" height="45"  src="https://i2.wp.com/weeklyworldnews.com/wp-content/uploads/2012/05/facebook_charge.jpg?fit=57%2C45&amp;ssl=1" class="tptn_thumb tptn_featured" alt="FACEBOOK TO CHARGE USERS!" title="FACEBOOK TO CHARGE USERS!" /></a><span class="tptn_after_thumb"><a href="https://weeklyworldnews.com/headlines/28511/facebook-to-charge/"     class="tptn_link"><span class="tptn_title">FACEBOOK TO CHARGE USERS!</span></a></span></li></ul><div class="tptn_clear"></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-4" class="widget-odd widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-177815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177815"><a href="https://weeklyworldnews.com/category/horoscopes/">Horoscopes</a></li>
<li id="menu-item-177816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177816"><a href="https://weeklyworldnews.com/category/occult/">Occult</a></li>
<li id="menu-item-177817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177817"><a href="https://weeklyworldnews.com/category/paranormal/">Paranormal</a></li>
</ul></div></aside><aside id="text-9" class="widget-even widget-last widget-2 widget inner-padding widget_text">			<div class="textwidget"><p>[ccpa-do-not-sell-link]</p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-5" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-177818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177818"><a href="https://weeklyworldnews.com/category/aliens/">Aliens</a></li>
<li id="menu-item-177819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177819"><a href="https://weeklyworldnews.com/category/mutants/">Mutants</a></li>
<li id="menu-item-177820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177820"><a href="https://weeklyworldnews.com/category/opinion/ed-anger/">Ed Anger</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-177821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177821"><a href="https://weeklyworldnews.com/about/">ABOUT WWN</a></li>
<li id="menu-item-177822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177822"><a href="https://weeklyworldnews.com/weekly-world-newsletter/">Weekly World Newsletter</a></li>
<li id="menu-item-177823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177823"><a href="https://weeklyworldnews.com/license/">LICENSE</a></li>
<li id="menu-item-177824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177824"><a href="https://weeklyworldnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-177825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177825"><a href="https://weeklyworldnews.com/legal/">Terms of Use</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
		<aside id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-181972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181972"><a href="https://weeklyworldnews.com/headlines/181804/is-your-spouse-an-alien/">IS YOUR SPOUSE AN ALIEN?</a></li>
<li id="menu-item-181480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181480"><a href="https://weeklyworldnews.com/headlines/55746/rent-a-baby/">RENT A BABY</a></li>
<li id="menu-item-181457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181457"><a href="https://weeklyworldnews.com/headlines/26342/worlds-fattest-giraffe/">fattest giraffe in the world</a></li>
<li id="menu-item-181458" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181458"><a href="https://weeklyworldnews.com/headlines/14008/favorite-shape-reveals-personality/">what your favorite shape says about you</a></li>
<li id="menu-item-181460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181460"><a href="https://weeklyworldnews.com/headlines/27557/scientists-clone-dinosaur/">dinosaur cloned in florida</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182135"><a href="https://weeklyworldnews.com/category/memeable/">Memeable</a></li>
<li id="menu-item-181464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-181464"><a href="https://weeklyworldnews.com/headlines/47967/reverse-massage/">reverse massage definition</a></li>
<li id="menu-item-182451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182451"><a href="https://weeklyworldnews.com/tag/babies/">More Babies (Rent A Baby!)</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
			</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2021 Weekly World News</span> &bull; Built with <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer>
		</div>

<script async type="text/javascript" src="//asset.fwcdn2.com/js/embed-feed.js"></script>https://weeklyworldnews.com/<!-- This belongs to <head/> -->
<script async type='text/javascript' src='//asset.fwcdn1.com/js/storyblock.js'>
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weeklyworldnews.com\/memeable\/182201\/ohio-man-refuses-to-wave-at-end-of-zoom-call\/":182201};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/memeable/182201/ohio-man-refuses-to-wave-at-end-of-zoom-call/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<script src='https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://149369176.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/weeklyworldnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='tptn_tracker-js-extra'>
var ajax_tptn_tracker = {"ajax_url":"https:\/\/weeklyworldnews.com\/","top_ten_id":"182201","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"347392614"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<!--[if lte IE 11]>
<script src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://149369176.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script src='https://149369176.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script async="async" src='https://149369176.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://149369176.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d85285cacd5ac1243fafc62' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'167748565',post:'182201',tz:'-4',srv:'weeklyworldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '167748565', '182201' ]);
</script>

</body>
</html>
<!--
	generated in 1.536 seconds
	61826 bytes batcached for 300 seconds
-->
